The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-07-2018, 09:08 AM
Gaiatux Gaiatux is offline
Registered User
Gaiatux's PC Specs
 
Join Date: Jul 2018
Posts: 1
POST ID # = 962534
Gaiatux Reputation: 10
Default indication température incorrect hydro h75

Bonjour,

J'ai installé hier mon H75 et en regardant le monitoring des températures avec LINK. Je me retrouve avec une valeur incohérente sur la temp#2 = 127°C elle est fixe, ne bouge pas d'un poil. Je soupçonne un bug de capteur mais je préférais avoir votre avis sur la question.
Je ne sais de plus pas trop savoir comment savoir quelle valeur correspond a quelle température pour quelle capteur.

Merci d'avance pour vos retours.

Reply With Quote
  #2  
Old 07-07-2018, 12:08 PM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 843
POST ID # = 962559
Corsair Brice Reputation: 10
Default

Bonjour,

Je confirme que les capteurs de température des cartes mères sont globalement erroné.
Cette erreur arrive régulièrement sur le logiciel MSI aussi.

En gros il détecte la température de sécurité de l'étage d'alimentation.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.