The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-02-2016, 10:31 PM
startlord1992 startlord1992 is offline
Registered User
 
Join Date: Aug 2016
Posts: 1
POST ID # = 865548
startlord1992 Reputation: 10
Default Alt Key not working

Hi I have been having a problem with my new Strafe RGB keyboard, and can't find any similar error searching the web.

When I hold down ALT, it is also activating the Windows and CTRL buttons as well. Thus basically not allowing me to use the ALT button at all. When I press down the Windows or CTRL button separately they are working fine. Also when I press down the ALT button it changes the brightness of the keyboard lighting.

I've tried changing USB ports, all drivers and software related is up to date, also tried turning off computer and then plugging keyboard in. All keys in the keyboard are clean, the keyboard is only 1-2 months old.

Any help would be appreciated.
Reply With Quote


  #2  
Old 08-04-2016, 08:43 PM
Corsair Henry's Avatar
Corsair Henry Corsair Henry is offline
Corsair Employee
Corsair Henry's PC Specs
 
Join Date: Oct 2013
Location: Corsair HQ
Posts: 1,403
POST ID # = 865835
Corsair Henry Reputation: 14
Default

Try creating a new profile to see if the alt key works, this is to see if you have set a macro by accident. If pressing the alt key changes the brightness of the keyboard, there may be a short somewhere. Can you try this on another system to see if it behaves the same? If it does, submit a RMA to have this unit replaced.

Do both the ALT keys behave the same way or only one side?
Reply With Quote


  #3  
Old 05-18-2019, 04:44 PM
sovskeet sovskeet is offline
Registered User
 
Join Date: May 2019
Posts: 2
POST ID # = 1004924
sovskeet Reputation: 10
Default

I know this thread has been dead for years, but I have the same problem except with a K55 keyboard. I'm not sure how to test the keyboard with the iCUE software so I'm not entirely sure how to fix it. I don't have another system to try it on and I really don't want to go out and purchase another keyboard.
EDIT: To clarify, it only does the Windows key and Control key thing. It doesn't change the color of the keyboard, it only triggers these 2 inputs. Also, the other Alt key doesn't do this.
Reply With Quote


  #4  
Old 05-20-2019, 06:53 PM
Corsair Calico Jack's Avatar
Corsair Calico Jack Corsair Calico Jack is offline
Corsair Employee
 
Join Date: Oct 2016
Posts: 578
POST ID # = 1005160
Corsair Calico Jack Reputation: 10
Default

Quote:
Originally Posted by sovskeet View Post
I know this thread has been dead for years, but I have the same problem except with a K55 keyboard. I'm not sure how to test the keyboard with the iCUE software so I'm not entirely sure how to fix it. I don't have another system to try it on and I really don't want to go out and purchase another keyboard.
EDIT: To clarify, it only does the Windows key and Control key thing. It doesn't change the color of the keyboard, it only triggers these 2 inputs. Also, the other Alt key doesn't do this.
What exactly is the issue you are having doing what Henry asked the other user?
Reply With Quote


Reply

Tags
alt key, not working, strafe

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.