The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-19-2019, 05:35 PM
0samita's Avatar
0samita 0samita is offline
IT
0samita's PC Specs
 
Join Date: May 2019
Location: Argentina
Posts: 3
POST ID # = 1005027
0samita Reputation: 10
Default Bug Leds Colors

Hello, I am experiencing this problem with the RGB of my Corsair K70 Lux Rapid Fire keyboard.

First of all, when the entire keyboard I disable the lighting on all keys (Not the light intendent button) But from the software. 2 red keys remain. The " ' " key and the multimedia key (You can see it at the beginning of the video)

then the keys respond correctly all in red (Although some light more softly). But in the rest of the colors, some of the keys are of another color (You can also see it in the video)

It is worth noting that previously I had done it with 6 keys "<zxcvb" and it was accommodated but other keys bug.


Sorry if it's hard to understand, use Google Traslate

Reply With Quote


  #2  
Old 05-24-2019, 04:40 PM
0samita's Avatar
0samita 0samita is offline
IT
0samita's PC Specs
 
Join Date: May 2019
Location: Argentina
Posts: 3
POST ID # = 1005617
0samita Reputation: 10
Default

Help Plz, Will it be a firmware error?
Reply With Quote


  #3  
Old 06-16-2019, 11:39 PM
captainx captainx is offline
Registered User
 
Join Date: Jun 2019
Posts: 2
POST ID # = 1008249
captainx Reputation: 10
Default

Have you solved this yet?
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.