The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-23-2019, 12:56 PM
CyBorg CyBorg is offline
Registered User
CyBorg's PC Specs
 
Join Date: Nov 2012
Posts: 46
POST ID # = 1005472
CyBorg Reputation: 10
Default No fan control with Corsair Commander

Not sure when exactly this started happening but when attempting to change the fan profiles on the 6 ML series fan I have plugged into my Corsair Commander I noticed that they are all now stuck at 1000rpm. No matter what profile I try nothing changes. Tried rebooting re flashing firmware, re updating, new and the default fan curves. The fans run full speed at system startup then when iCUE start they go to roughly 1000rpm.
Reply With Quote
  #2  
Old 05-23-2019, 01:22 PM
CyBorg CyBorg is offline
Registered User
CyBorg's PC Specs
 
Join Date: Nov 2012
Posts: 46
POST ID # = 1005475
CyBorg Reputation: 10
Default

Nevermind, I managed to fix the issue by unistalling and wiping my user data for iCUE
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.