The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-13-2019, 06:13 AM
Jasz Jasz is offline
Registered User
Jasz's PC Specs
 
Join Date: Mar 2019
Posts: 1
POST ID # = 997524
Jasz Reputation: 10
Default LED Flickering & Wrong LED color

Hello Guys After the new recent update of iCUE and fiirmware update of my K95P i recent i got this issue when suddenly i noticed that there was a flickering in the LEDs of some keys like ALT, Spacebar etc, so i tried resting the software setting, reinstalled software iCUE also did a soft reset by pressing the ESC key but nothing solved the issue. I do have the video evidance with me where i can clearly see the LEDs are flickering and showing wrong color information with specific colors. The keys are working fine only the led is showing wrong color and flickers most of time, also keyboard is few months old i thought it might be a software issue so i havent contacted the shop i bought from. Also keyboard is not like heavily used.
I am attaching a video proof showing the error please let me know if any fix is there
Attached Images
File Type: png vlcsnap-2019-03-13-20h46m59s632.png (307.1 KB, 132 views)
File Type: png vlcsnap-2019-03-13-20h47m07s322.png (106.5 KB, 105 views)
File Type: png vlcsnap-2019-03-13-20h47m19s001.png (456.0 KB, 111 views)
Attached Files
File Type: zip FormatFactoryVID_20190312_133047.zip (4.24 MB, 22 views)

Last edited by Jasz; 03-13-2019 at 11:18 AM.
Reply With Quote


  #2  
Old 05-20-2019, 05:45 AM
Fyko Fyko is offline
Registered User
Fyko's PC Specs
 
Join Date: Mar 2018
Posts: 3
POST ID # = 1005080
Fyko Reputation: 10
Default

Got the same problem and affecting the same keys.
Reply With Quote


  #3  
Old 05-20-2019, 10:15 AM
0samita's Avatar
0samita 0samita is offline
IT
0samita's PC Specs
 
Join Date: May 2019
Location: Argentina
Posts: 3
POST ID # = 1005093
0samita Reputation: 10
Default

I have the same problem, let me know if you know anything

http://forum.corsair.com/forums/showthread.php?t=187556
Reply With Quote


  #4  
Old 05-22-2019, 09:51 AM
AuroPick AuroPick is offline
Registered User
AuroPick's PC Specs
 
Join Date: Jul 2018
Posts: 2
POST ID # = 1005364
AuroPick Reputation: 10
Default

I have same problem :/
Reply With Quote


  #5  
Old 05-22-2019, 05:44 PM
Corsair Calico Jack's Avatar
Corsair Calico Jack Corsair Calico Jack is offline
Corsair Employee
 
Join Date: Oct 2016
Posts: 578
POST ID # = 1005413
Corsair Calico Jack Reputation: 10
Default

Please try performing a clean reinstall: https://support.corsair.com/app/answ...id/77/kw/clean

If that doesn't work, create a ticket with our support team and we can try sending you the firmware. It is possible the firmware just did not install correctly. We can also try rolling back as well.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.