The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-04-2018, 03:17 PM
v0dka v0dka is offline
Registered User
 
Join Date: Jan 2018
Posts: 2
POST ID # = 933737
v0dka Reputation: 10
Default Vengeance kit not stable @ XMP

I picked up a used X99 Strix Gaming, 6850k and a new 32Gb Corsair kit (CMK32GX4M4C3000C15) which cost me an arm and a leg I might add. Happy though as I've been a Corsair user for years.

However, this kit is nowhere near stable at 3000Mhz with timings from SPD / XMP. Anyone have a template that I can start off with? Because I'm getting nowhere on auto timings and voltages. Did try playing with the System Agent and IO voltages and manually set the Vdimm to 1.35 and even 1.4v. It uses a 125 strap by default for 3000 DDR which should be fine. Using 100BCLK makes no difference anyhow. Is it possible that I need to up the volts on the CPU? Something else? I'm running a mild overclock at 4.1Ghz all cores with 1.19v at the moment. Now anything below 3000Mhz is perfectly stable (currently running 2750Mhz without any errors in mining or stresstesting) but at soon as I set 3000Mhz windows fails to boot and gives me an instant warning that a kernel file is damaged and needs a repair. So It's bouncing between stable and completely out of whack unstable.

I was a pretty experienced overclocker years ago but haven't upgraded since X58 so I really need some help here. Thanks for taking the time.

EDIT: I hear Asus boards tend to overvolt quite a bit on auto, if you have any suggestions for setting volts manually I'll gladly listen

Last edited by v0dka; 01-05-2018 at 04:30 AM.
Reply With Quote


  #2  
Old 01-05-2018, 04:30 AM
v0dka v0dka is offline
Registered User
 
Join Date: Jan 2018
Posts: 2
POST ID # = 933812
v0dka Reputation: 10
Default

Updating BIOS to 1801 fixed the instability.

Still interested in a table of subtimings and voltages, as the Asus board tends to overdo the volts and sets subtimings too loose for sure. Would be much appreciated!
Reply With Quote


  #3  
Old 01-05-2018, 08:51 AM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,250
POST ID # = 933837
c-attack c-attack Reputation: 107
Default

I am surprised you are having trouble at 3000 with HW-E, but I really dislike the 3000 frequency on X99 and it has caused me nothing but headaches the last few years. Keep an eye on the SA and VCCIO voltages. The auto settings are feasible, but when you get to 3000 and above the default values are extreme and more is not necessarily better. These also tend to be CPU unique. You might poke around the overclock.net Asus X99 forum and see. I only need 0.97 SA and 1.15 VCCIO for 4 modules at 3200, but this is also a 5930K so I am not sure that has much meaning. My other 5820K needed +0.10 more than that for the same DRAM kit.

You might also try your hand at 3200. It has consistently been a more workable value (from a BIOS point of view) on the platform. Just take a normal step down in timings, something like 16-18-18-36@1.35 or 1.37v. I am afraid I cannot offer you a list of secondary and tertiary timings, but it the short run the looser auto values should make it easier to boot up.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.