The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-28-2017, 08:27 AM
lolPeachyyy lolPeachyyy is offline
Registered User
lolPeachyyy's PC Specs
 
Join Date: Dec 2017
Posts: 1
POST ID # = 932660
lolPeachyyy Reputation: 10
Default M65 Pro RGB Side buttons stop working

I bought a factory refurb'd M65 PRO RGB from Scan.co.uk less than a week ago, however as described in the title the side thumb buttons cease to work unless i use one of two workarounds. (neither are practical)

The 2 workarounds ive found are either to force close CUE (Makes me lose my RGB and more importantly DPI settings - cant play a game like that), or to Repair CUE with the installer (then have to restart my pc). If im playing an online game or using one of those buttons to push to talk with discord it completely ruins my game.

Both of these methods work in making the side buttons work again, but this is the only way. Without closing/repairing CUE the side buttons flat out don't work. I had an M60 for years with no similar problems and given that the buttons work under some circumstances im sure its not a hardware issue.

Can I get some advice on what to do/how to fix this please?

Also all firmware is updated to latest

Many thanks

peachyyy
Reply With Quote


  #2  
Old 03-16-2018, 08:02 PM
Megatherion's Avatar
Megatherion Megatherion is offline
Social Experiment #236
Megatherion's PC Specs
 
Join Date: Sep 2014
Posts: 7
POST ID # = 945104
Megatherion Reputation: 10
Default

ive been having this issue as well though it only seems to happen when launching games/full screen apps and the only way to fix it is to exit cue and relaunch then my foreward and back buttons start working again
cue v 2.24.35 and FW is current however i have had this issue plenty of times in the past and still havent figured out a permanant solution
Reply With Quote


  #3  
Old 03-16-2018, 08:18 PM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,255
POST ID # = 945109
c-attack c-attack Reputation: 107
Default

Make sure your default profile (or whichever is active) does not have the side button re-programmed to something else. This can catch you off guard on community shared profiles where the author may have substituted another command, intuitive or not. I have 3 M65s and have used them for years. That is the only time I have experienced anything like the above and there are too many other users for it to be an unreported systemic problem.
Reply With Quote


  #4  
Old 03-16-2018, 10:08 PM
Apophis3 Apophis3 is offline
Registered User
Apophis3's PC Specs
 
Join Date: Feb 2018
Posts: 610
POST ID # = 945117
Apophis3 Reputation: 12
Default

Also check Device Manager to see if any HID mouse devices are disabled. My side buttons weren't working, then found a couple of entries disabled. Once re-enabled, they worked.
Reply With Quote


  #5  
Old 02-22-2019, 08:40 PM
mantiss mantiss is offline
Registered User
mantiss's PC Specs
 
Join Date: May 2016
Location: Atlanta
Posts: 2
POST ID # = 995295
mantiss Reputation: 10
Default This solution didn't work for me, but repair install did

I tried the suggested solution in this post, but to no avail. I found another post that suggested downloading latest version's msi file and running with repair option.
That worked for me.
Reply With Quote


Reply

Tags
cue, m65, m65 pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.