The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Audio (German)

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-14-2019, 03:14 PM
Swiftrunner Swiftrunner is offline
Registered User
Swiftrunner's PC Specs
 
Join Date: Mar 2019
Posts: 1
POST ID # = 997731
Swiftrunner Reputation: 10
Default Corsair Void Pro Surround Headset wird nicht erkannt

Moin,
ich habe mir das oben genannte Headset bestellt und bekomme es einfach nicht zum laufen.
Wenn ich das Headset per Klinkenstecker anstecke, wird zwar sound über die Kopfhörer ausgegeben, aber das Mikrofon funktioniert nicht. Sobald ich den "Dolby Headphone 7.1 USB-Adapter" nutze wird das Headset im Geräte-Manager nicht angezeigt und kein Sound wird ausgegeben. Ich habe die neuste Version von iCUE installiert, diese erkennt das Headset nicht, egal wie ich es anstecke.

Ich habe bereits versucht, iCUE mehrfach neu zu installieren, iCUE in verschiedenen kompatibilitätsmodi und als Administrator ausführen zu lassen und über den Geräte-Manager neue treiber für das Corsair composite virtual input device zu installieren. Desweiteren habe ich alle USB-Slots meines Rechners durchgetestet und den Chipset Treiber neu installiert/reparieren lassen.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.