The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-20-2018, 09:22 PM
Cuts O Meat Cuts O Meat is offline
Registered User
Cuts O Meat's PC Specs
 
Join Date: Aug 2018
Posts: 1
POST ID # = 969502
Cuts O Meat Reputation: 10
Default Mysterious red color when Windows loads up

Hi All,

When I boot my computer, everything happens as it shoud. The default hardware profile is displayed on the keyboard during post, and also when Windows loads. However when I have made it to the lock screen, and if I wait for a little bit, I will hear a USB connection sound come through my speakers then the keyboard will go dark for about 3 seconds and come back on with a red color.

I have deleted all but one hardware profile, the one I booted up with. PLus I've never had a profile of just red keys. I have noticed that if I turn the lighting off via the button at the top of the keyboard, then turn the lighting back on, it's fixed. Back to the proper color of the hardware profile.

I don't know where this red color is coming from or why. I thought it might be interference from the Logitech Gaming Software I had installed for my last keyboard, a G213. So I uninstalled that software, but nothing changed.

Any help you could give me to avoid this red color coming up after boot would be greatly appreciated.
Reply With Quote


 

Tags
icue, k95, red

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.