The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-04-2017, 04:44 PM
EstebanRP EstebanRP is offline
Registered User
 
Join Date: Mar 2017
Posts: 1
POST ID # = 893851
EstebanRP Reputation: 10
Angry Cue don't work.

I've bought a scimitar pro rgb 2 weeks ago, i've installed the cue software, modify the profiles as i like and save, that worked 3 times. Today, i change two profiles and try to save, but it took 1 hour and still at 0%, then i clicked on cancell but the program freeze and close. Now i opened again the CUE and show no progress and the progression bar didn't even move. The advice says something like: "Don't restart the program or disconnect the device while saving the profile or it may harm the device". What can i do?
Reply With Quote


  #2  
Old 03-04-2017, 11:18 PM
Comet ☄'s Avatar
Comet ☄ Comet ☄ is offline
Witch
Comet ☄'s PC Specs
 
Join Date: Feb 2016
Location: San Francisco Bay Area, California
Posts: 877
POST ID # = 893894
Comet ☄ Reputation: 10
Send a message via Yahoo to Comet ☄
Default

Call Corsair Support!
Reply With Quote


  #3  
Old 03-05-2017, 06:40 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 893938
Toasted Toasted Reputation: 108
Default

Please fill out your system specs.
http://forum.corsair.com/v3/profile.php?do=extra

You will want to try a different USB port and see whether anything changes. I would not really worry about the message as its highly unlikely anything was changed as it is still on 0%, It's probably a communication issue instead.
Reply With Quote


Reply

Tags
corsair, cue, mouse, rgb, scimitar pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.