The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Tastaturen & Mäuse (Keyboards and Mice)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-30-2017, 09:40 AM
BeatDisaster BeatDisaster is offline
Registered User
 
Join Date: Jan 2017
Posts: 10
POST ID # = 889150
BeatDisaster Reputation: 10
Default K95 kein Licht beim pc start

Hallo erstmal,
habe seit kurzem die K95 rgb mit altem Logo.
Nach ersten Instalationsproblemen, Tastatur aus Demomodus holen tastatur schreibt nicht, hab ich die Tastatur mittlerweile so weit laufen und bin auch voll zufrieden. Nur ist mir aufgefallen das beim start des PC nur die LED für die Windowstastedeaktivierung und Numlock aktiv sind, während bei meinem MM800 RGB Polaris beim PC start der stadart Regenbogen effekt läuft.
Was muss ich einstellen das dies beim PC start die Tastatur das selbe macht bis die CUE2 software geladen ist und mein eingestellter Effekt aktiv ist?
Danke schon mal im vorraus.
Reply With Quote
  #2  
Old 01-30-2017, 11:19 AM
muvo muvo is online now
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,854
POST ID # = 889160
muvo Reputation: 38
Default

Du kannst einen Software Reset machen indem du die Esc Taste gedrückt hast beim einstecken der USB.somit werden die Standard Einstellung geladen. Wenn die cue2 geladen ist sind deine effekte wieder da
Reply With Quote
  #3  
Old 01-30-2017, 12:22 PM
BeatDisaster BeatDisaster is offline
Registered User
 
Join Date: Jan 2017
Posts: 10
POST ID # = 889167
BeatDisaster Reputation: 10
Default

Ich muss ehrlich zugeben hab angst davor diesen softreset zu machen das im anschlkuss die Tastatur wieder nicht erkannt wird danach. Es hat glaub ich 6 stunden gedauert bis sie überhaupt funktionierte.
Reply With Quote
  #4  
Old 01-30-2017, 12:36 PM
BeatDisaster BeatDisaster is offline
Registered User
 
Join Date: Jan 2017
Posts: 10
POST ID # = 889168
BeatDisaster Reputation: 10
Default

Ok hab dann doch den softreset versucht....hat einwandfrei geklappt jetzt ist auch beim pc boot beleuchtung vorhanden :D danke
Reply With Quote
  #5  
Old 01-31-2017, 01:55 AM
muvo muvo is online now
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,854
POST ID # = 889264
muvo Reputation: 38
Default

Bitte der Software Reset hat nur mit der internen Software zu tun und nicht für Windows.
Reply With Quote
  #6  
Old 02-05-2017, 11:40 AM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,957
POST ID # = 889996
Bluebeard Reputation: 46
Default

Du kannst auch ein statisches Profil auf der Tastatur ablegen. Rechts neben dem Profil ist der Knopf für den Dropdown wo dann das Icon was an eine Speicherkarte erinnert das Profil fest auf die Tastatur schreibt. Effekte werden aber nicht übernommen, nur die statischen Farben. Dies wird dann auch direkt ab Start geladen.
Reply With Quote
Reply

Tags
k95, led, starting computer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.