The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Closed Thread
 
Thread Tools Search this Thread Rate Thread Display Modes
  #61  
Old 10-29-2013, 11:34 AM
DarkAlex90 DarkAlex90 is offline
Registered User
DarkAlex90's PC Specs
 
Join Date: Mar 2011
Posts: 4
POST ID # = 680489
DarkAlex90 Reputation: 10
Default

Quote:
Originally Posted by grd003 View Post
I double-clicked in the empty graph side and it popped up all the available devices. Or, hack away, like me, and you'll find them. edit: LOL, single click works too.
lol yeah it works now... soz i'm a retard sometimes


  #62  
Old 10-29-2013, 11:57 AM
grd003's Avatar
grd003 grd003 is offline
Registered User
grd003's PC Specs
 
Join Date: Oct 2013
Location: Florida
Posts: 9
POST ID # = 680492
grd003 Reputation: 10
Default

Quote:
Originally Posted by DarkAlex90 View Post
lol yeah it works now... soz i'm a retard sometimes
I have many Windows 7, 8.1, and MAC OSX systems littering my living room, all over the place, and they make me feel like a retard all the time. Get used to it! LOL


  #63  
Old 11-08-2013, 05:14 PM
DxTrEm3Fx's Avatar
DxTrEm3Fx DxTrEm3Fx is offline
Registered User
DxTrEm3Fx's PC Specs
 
Join Date: Sep 2013
Posts: 67
POST ID # = 681953
DxTrEm3Fx Reputation: 10
Default

The registry edit has stopped working for me now. And only sometimes will disabling and enabling the USB driver work. I sure hope a patch comes out soon.


  #64  
Old 11-08-2013, 06:06 PM
fabmen1972 fabmen1972 is offline
Registered User
fabmen1972's PC Specs
 
Join Date: Oct 2013
Posts: 1
POST ID # = 681963
fabmen1972 Reputation: 10
Default

veuillez m excuser mais je pense que Corsair (il y en a d autre qui l'on fait donc pourquoi pas Corsair) auraient peu faire un effort de ce coté la mais bon après plusieurs disque dur ssd 2 mémoires et watercooling je suis un déçus


  #65  
Old 11-08-2013, 07:53 PM
grd003's Avatar
grd003 grd003 is offline
Registered User
grd003's PC Specs
 
Join Date: Oct 2013
Location: Florida
Posts: 9
POST ID # = 681979
grd003 Reputation: 10
Default

Quote:
Originally Posted by DxTrEm3Fx View Post
The registry edit has stopped working for me now. And only sometimes will disabling and enabling the USB driver work. I sure hope a patch comes out soon.
I just checked my system and Corsair Link had also stopped working for me. The registry edits are as they should be, and disabling/enabling the driver did nothing for me.

But the good news is: I killed the CorsairLINK_HardwareMonitor.exe process, and then restarted it. Yes! Link runs normally, again.

Last edited by grd003; 11-08-2013 at 07:58 PM.


  #66  
Old 11-08-2013, 07:57 PM
grd003's Avatar
grd003 grd003 is offline
Registered User
grd003's PC Specs
 
Join Date: Oct 2013
Location: Florida
Posts: 9
POST ID # = 681980
grd003 Reputation: 10
Default

Quote:
Originally Posted by fabmen1972 View Post
veuillez m excuser mais je pense que Corsair (il y en a d autre qui l'on fait donc pourquoi pas Corsair) auraient peu faire un effort de ce coté la mais bon après plusieurs disque dur ssd 2 mémoires et watercooling je suis un déçus
I totally agree. It is disgusting.


  #67  
Old 11-11-2013, 11:32 AM
darklight66 darklight66 is offline
Registered User
darklight66's PC Specs
 
Join Date: Nov 2013
Posts: 2
POST ID # = 682251
darklight66 Reputation: 10
Haha! hats of to you

what you posted worked a treat just had to say thanks


  #68  
Old 11-11-2013, 11:35 AM
darklight66 darklight66 is offline
Registered User
darklight66's PC Specs
 
Join Date: Nov 2013
Posts: 2
POST ID # = 682252
darklight66 Reputation: 10
Haha! hats of to you

Just had to say thanks you instructions worked a treat


  #69  
Old 11-14-2013, 01:02 PM
Hecubus Hecubus is offline
Registered User
Hecubus's PC Specs
 
Join Date: Oct 2013
Location: Alaska
Posts: 11
POST ID # = 682677
Hecubus Reputation: 10
Default

I applied the workaround and it works. Just to point out when identifying the port, I think when I had previously plugged my USB c-link into a different USB port, the identifier associated with that port is retained in the list of USB ports listed, so I had a couple of USB ports with the same VIN PID number, part that follows that is ID I think and that was different (logical). I did look for it first under device manager, there are a couple of areas under HID that hows up, make sure its USB ports not HID (even though they are the same number). Under Regedit it's pretty much that exact VID PID number exactly where the workaround says it should be. I would recommend to the op to get Rid of the extended guide using the reboot and scheduler routine. I think its confusing to some.


  #70  
Old 11-17-2013, 03:21 PM
Tonemapped Tonemapped is offline
Registered User
 
Join Date: Sep 2013
Posts: 21
POST ID # = 683113
Tonemapped Reputation: 10
Default

This worked for me:

1) Apply registry fix as described
2) Reboot
3) Relaunch setup (CorsairLink-Installer-RC-v2.4.5110) and select 'Repair'
4) Profit

There's no need to uninstall Link, now my fans both show and the LED works. Microsoft really messed up with the 8.1 update.

But then Corsair support is good on here, but terrible via phone and email.


  #71  
Old 11-17-2013, 04:31 PM
wytnyt's Avatar
wytnyt wytnyt is offline
`~~`
wytnyt's PC Specs
 
Join Date: Jun 2012
Location: Roanoke, Virginia
Posts: 8,108
POST ID # = 683125
wytnyt wytnyt Reputation: 159
Send a message via ICQ to wytnyt Send a message via AIM to wytnyt Send a message via Yahoo to wytnyt Send a message via Skype™ to wytnyt
Default

Quote:
Originally Posted by Tonemapped View Post
Microsoft really messed up with the 8.1 update
your one of the very few to actually put the blame on its actual source and unlike most whom insist on blaming corsair...
__________________
My 4930k Air 540 Custom Loop Build Pics
http://s39.photobucket.com/user/wytn...?sort=3&page=1


  #72  
Old 11-17-2013, 06:27 PM
wiggle wiggle is offline
Registered User
wiggle's PC Specs
 
Join Date: Jul 2007
Posts: 26
POST ID # = 683140
wiggle Reputation: 10
Default

Quote:
Originally Posted by Tonemapped View Post
Microsoft really messed up with the 8.1 update.
Quote:
Originally Posted by wytnyt View Post
your one of the very few to actually put the blame on its actual source and unlike most whom insist on blaming corsair...
Sorry, but you got that wrong. Microsoft made changes in Win 8.1. No problem there - Microsoft are entitled to try making their OS better.

The issue is did Microsoft give Equipment Manufactures/Software Developers early enough access to Win 8.1 so that those Equipment Manufactures/Software Developers could ascertain if their respective software/drivers needed updating to work optimally in the 8.1 environment?

So, when could Corsair have known changes in 8.1 were going to effect their Link software? Windows 8.1 preview was released in April. Corsair should have been running their Link software in an 8.1 preview to see if maybe there were going to be issues. Win 8.1 RTM was released 9th September. Guessing RTM would have been a RC Win 8.1 and assume Corsair would have had access to this so as to check for incompatibilities. So looks like to me it is Corsair's fault in not identifying the upcoming software incompatibility issues and having it updated before Win 8.1 went public.


  #73  
Old 11-17-2013, 08:52 PM
wa3pnt's Avatar
wa3pnt wa3pnt is offline
The Ancient One
wa3pnt's PC Specs
 
Join Date: Aug 2013
Location: Chino Valley, AZ
Posts: 222
POST ID # = 683161
wa3pnt Reputation: 47
Default

THE HORSE IS DEAD!

Take it to the glue factory, and patiently wait for a new fold to be delivered.

RodeoGeorge


  #74  
Old 11-17-2013, 11:44 PM
txfeinbergs txfeinbergs is offline
Registered User
txfeinbergs's PC Specs
 
Join Date: Oct 2009
Posts: 31
POST ID # = 683170
txfeinbergs Reputation: 8
Default

Quote:
Originally Posted by wa3pnt View Post
THE HORSE IS DEAD!

Take it to the glue factory, and patiently wait for a new fold to be delivered.

RodeoGeorge
I have been waiting patiently, and waiting, and waiting, and waiting. My patience is running out.


  #75  
Old 11-18-2013, 03:33 AM
ss_blake ss_blake is offline
Registered User
ss_blake's PC Specs
 
Join Date: Sep 2013
Posts: 8
POST ID # = 683187
ss_blake Reputation: 10
Default

Is there a general ETA from Corsair when a Windows 8.1 compatible update will be ready?

I am not comfortable messing with the Windows registry, and I dont want my system components to overheat.


Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.