The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-10-2019, 08:32 PM
Silencr4K Silencr4K is offline
Registered User
Silencr4K's PC Specs
 
Join Date: Apr 2019
Posts: 7
POST ID # = 1001105
Silencr4K Reputation: 10
Default Lighting Node Pro NOT Detected!

Hello, I recently purchased 3 LL120 Fans, 2 For my radiator and 1 for the back of my computer. I set up the 3 fans without my liquid cooler (H100i RGB Pro) and iCue detected my Lighting Node just fine, however I recently tried installing it alongside my liquid cooler and I have run into an issue. My Lighting Node is not detected! I have tried everything, (Upgrading and downgrading Firmware.bin) etc; and I can't get iCue to detect my lighting node. All the lights however do light up Rainbow I just can't change it!

Things worth noting:
-I only have 2, USB 2.0 headers on my board and I bought a splitter so I can connect my WiFi card, my Liquid Cooler, and of course the lighting node.

- I also bought a SATA Splitter because the RGB Hub and the Node use up 2 SATA's and the Cooler needed one meanwhile I only had 2.

Interesting Findings:
- My Liquid Cooler is connected to the SATA going straight to the Power Supply (Not the splitter) and I tried switching it to the splitter and I noticed that the RGB's would not light up on the splitter, however iCue somehow still detected my Cooler

- Downgrading the firmware on my Lighting Node makes my fan a solid color (white) however if I upgrade to the latest version my fans light up rainbow (still not detected obviously).

P.S I have noticed I am the only one with this problem, everyone else has fans that won't light up and won't detect I on the other hand have fans that light up and won't detect!!!

- ANY HELP IS GREATLY APPRECIATED!!!! :)
Reply With Quote


  #2  
Old 04-10-2019, 11:11 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,505
POST ID # = 1001113
DevBiker Reputation: 88
Default

Do not use SATA splitters with the RGB items. It is entirely possibly for one of these devices to draw nearly the full 4.5A specified for the SATA power interface. Two on a splitter? 7-8A going through a single SATA power connection. That's a recipe for very bad things to happen. Your statement that the RGBs don't light up with the splitter also seems to be an indication that the SATA power splitter isn't supplying the 5V rail.

USB Splitters are also questionable. USB isn't something that you can split. You can use a hub (and some of these "splitters" are actually mini hubs) but I don't know what you've got. A powered hub - like the NZXT internal hub - is preferable as devices like the LNP have an MCU that's powered by USB. You need a link to the actual product.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


  #3  
Old 04-11-2019, 10:49 AM
Silencr4K Silencr4K is offline
Registered User
Silencr4K's PC Specs
 
Join Date: Apr 2019
Posts: 7
POST ID # = 1001145
Silencr4K Reputation: 10
Default

So is it unsafe to continue using the SATA Splitters? THis is the USB Header https://www.amazon.com/Motherboard-H...gateway&sr=8-7
Reply With Quote


  #4  
Old 04-11-2019, 12:05 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,505
POST ID # = 1001155
DevBiker Reputation: 88
Default

I would very strongly recommend that you do not use SATA splitters. It is possible for you to overload the connector that is split.

That splitter looks like it's a mini hub. That's good. However, it's distribution power from 2 USB ports to 4 ports. Each port can support up to 500mA ... that's effectively cut in half - less, actually, as the hub chip will consume some amount of power as well. This is the problem with unpowered hubs and that goes for hubs on the outside of the system as well.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


  #5  
Old 04-11-2019, 03:41 PM
Silencr4K Silencr4K is offline
Registered User
Silencr4K's PC Specs
 
Join Date: Apr 2019
Posts: 7
POST ID # = 1001167
Silencr4K Reputation: 10
Default

So, would you recommend getting a new power supply that has more SATA connections? And correct me if I'm wrong but USB 2.0 headers are used for the lighting and not actual functionality, so it would not matter if one of them was getting less power like I think you suggested. I'm new to this whole RGB concept so sorry if I sould like im a noob haha. For now I'll be taking the sata and USB 2.0 spliters out of my pc as they serve no purpose without a sata.

So to sum it all up, would a new power supply that has 6+ SATA's and using the USB 2.0 Splitter be safe?

Edit: I removed this edit because I fixed a new problem, the above questions still apply however

Last edited by Silencr4K; 04-11-2019 at 05:00 PM. Reason: Finished
Reply With Quote


  #6  
Old 04-11-2019, 08:41 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,505
POST ID # = 1001190
DevBiker Reputation: 88
Default

Will using a splitter be safe? Yes - it's not likely to melt anything like an overloaded SATA connector would.

Would it work? Hard to say. It would depend on a number of factors, including what else on on the USB ports and how much power they are using. The USB bus does provide power to the micro controller in the LNP. So if the MCU isn't getting enough power, you'll have issues.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


  #7  
Old 04-12-2019, 11:07 AM
Silencr4K Silencr4K is offline
Registered User
Silencr4K's PC Specs
 
Join Date: Apr 2019
Posts: 7
POST ID # = 1001248
Silencr4K Reputation: 10
Default

I'm going to be getting the EVGA 600W that comes with 6 SATA connectors, and I'll use the USB 2.0 Hub, the USB splitter is just for the H100i and Lighting Node so I think there will be just enough power ¯\_(ツ)_/¯
Reply With Quote


  #8  
Old 04-19-2019, 07:25 AM
MARKRONSON MARKRONSON is offline
Registered User
 
Join Date: Apr 2019
Posts: 1
POST ID # = 1001900
MARKRONSON Reputation: 10
Default

hey @devbiker ,
thanks dude for your suggestion , i was also facing similar issue with wireless routers and your answers guided me to solve it a bit.
best regards!!

Last edited by MARKRONSON; 06-21-2019 at 07:26 AM.
Reply With Quote


Reply

Tags
lighting node pro, ll120 fans

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.