The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-01-2011, 03:38 PM
anonymouse anonymouse is offline
Registered User
 
Join Date: Apr 2011
Posts: 3
POST ID # = 505156
anonymouse Reputation: 10
Default 2 Force F120 drives both blank

Hi, I have a few Force F120 SSD hard drives in use at my workplace. About a month ago 1 drive suddenly blanked itself (HP 6930p), i checked it with the usual (cfdisk, gparted etc) and it was blank end to end. Drive test utils show it as fine and on reformat i could store files and reboot and the files were there, but i was terrified of it failing again so i shelved it.

Now we move forward to today, another user drops their laptop on my desk - drive wont boot. I check and indeed this drive is blank as well. (HP nw8440). I have several laptops with ******** and ******** SSD's that have been running at least a year longer than these corsair drives & judging from the forums this is a common issue.

Both drives are Firmware 2.0 (from factory). OS is XP SP3 on both laptops.

Please reply with permission to RMA both drives back to Corsair. Does anybody know if there is a fix for this issue? or am I just going to get another drive just like these that tests fine but blanks itself randomly in the future?

Last edited by Wired; 06-05-2011 at 03:59 PM. Reason: filter
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.