The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-25-2019, 09:35 AM
LinuxCharms LinuxCharms is offline
Registered User
LinuxCharms's PC Specs
 
Join Date: Aug 2019
Posts: 3
POST ID # = 1015653
LinuxCharms Reputation: 10
Default Crystal Series 680X Will Only Let One LED Fan Light Up

Recently put together a new build and can't seem to figure out why only one of my case fans RGBs will trigger.

The case came with a hub for fans plugins, and a small rectangle block with the Corsair logo and two plug-ins that say "LED 1" and "LED 2". After some digging trying to fix my problem, I ended up ditching the small little box and getting the Commander Pro instead.

I have configured and reconfigured the fans, I have watched more Youtube on the subject than I cared to, and more importantly yesterday I spent 6 hours straight mostly staring in the case trying to figure it out. The middle fan's LEDs light up perfectly and are controlled easily in iQUE, but the other two + a separate one I just bought to put in the back of the case.

The fans themselves will turn on and can be controlled for speed, it's just the LED fans. For the love of God I hope someone here has an answer, I feel like a moron. lol
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.