The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Legacy Corsair Software

 
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-14-2017, 03:41 PM
Lunafruit Lunafruit is offline
Registered User
 
Join Date: Sep 2017
Posts: 1
POST ID # = 923278
Lunafruit Reputation: 10
Default CUE2 FPS Lag and CUE1 Driver Bug Scimitar

Hey guys,

I'm having issues with CUE 1 and CUE 2. I use Windows 7.

CUE 2:
Strafe RGB works great. Scimitar side buttons (1-12) cause extreme fps drops when pressed in Overwatch. Fps goes from 100+ to 20 - 15 as soon as these buttons are pressed. Mouse 1 and 2 work fine without causing lag. I also experience a strange black square that appears on the top left corner of my screen and overlays on top of overwatch when I press these buttons. If I am not running CUE 2, these issues don't occur.

CUE 1:
Strafe RGB works fine. Scimitar driver fails occasionally and mouse stops working mid-game. No FPS issues encountered. Can use the 1-12 buttons fine. Issue does not occur if CUE 1 is not running.

When I had Windows 10, I did not encounter these issues with CUE 2. However, I can't upgrade back to Windows 10.

Any help would be appreciated because I'm stuck using a crappy mouse right now because of these issues.

Last edited by Lunafruit; 10-14-2017 at 03:44 PM.


  #2  
Old 10-19-2017, 07:57 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,342
POST ID # = 923815
Toasted Toasted Reputation: 124
Default

CUE 2: Is the OSD enabled in CUE? Tried turning it off?


 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.