The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-03-2017, 11:29 AM
alexis6 alexis6 is offline
Registered User
 
Join Date: Jan 2017
Posts: 1
POST ID # = 884900
alexis6 Reputation: 10
Default Harpoon mouse and scrolling

Hello good people of the forum.

I just purchased a new Corsair harpoon rgb mouse. My problem is that when i am scrolling the wheel in websites , the page is not moving. All my windows(10) settings are correct. When i unplug the mouse from the usb port and stick it back in , it works fine! So i was wondering if there is a weird setting i haven't been able to find that is preventing the mouse to scroll pages up and down when you start the computer?

Thank you in advance.
Reply With Quote


  #2  
Old 01-04-2017, 06:37 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,342
POST ID # = 885021
Toasted Toasted Reputation: 124
Default

Can you try the mouse on another computer? Does the scroll wheel work fine without the need to replug it?

Have you also tried a different USB port?
Latest Windows, BIOS, USB chipset drivers, etc?
Reply With Quote


  #3  
Old 01-15-2017, 05:26 PM
Ahab Ahab is offline
Registered User
 
Join Date: Jan 2017
Posts: 2
POST ID # = 886794
Ahab Reputation: 10
Default

Same problem: win 10, new Harpoon mouse that requires re-plugging to make the scroll wheel work. Maybe it's the corsair software?..
Reply With Quote


  #4  
Old 01-16-2017, 07:50 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,342
POST ID # = 886887
Toasted Toasted Reputation: 124
Default

Can you try it without CUE running? Does anything change?
Reply With Quote


  #5  
Old 01-19-2017, 07:01 AM
Ahab Ahab is offline
Registered User
 
Join Date: Jan 2017
Posts: 2
POST ID # = 887465
Ahab Reputation: 10
Default

Well, the issue fixed itself the next day. So software glitch is my guess..
Reply With Quote


  #6  
Old 01-19-2017, 07:35 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,342
POST ID # = 887477
Toasted Toasted Reputation: 124
Default

Let us know if it happens again.

If it does, Corsair will attempt to reproduce the issue.
Reply With Quote


  #7  
Old 01-19-2017, 05:08 PM
Corsair Henry's Avatar
Corsair Henry Corsair Henry is offline
Corsair Employee
Corsair Henry's PC Specs
 
Join Date: Oct 2013
Location: Corsair HQ
Posts: 1,403
POST ID # = 887565
Corsair Henry Reputation: 14
Default

^ If it does happen again, PM me to send the unit back to us for a replacement.
Reply With Quote


  #8  
Old 01-21-2017, 02:08 PM
thedane85 thedane85 is offline
Registered User
 
Join Date: Jan 2017
Posts: 3
POST ID # = 887848
thedane85 Reputation: 10
Default

Hi

I've been experiencing this exact same thing. I'm on Win 10 and with a brand new Corsair Harpoon mouse. There is no pattern in when the mousewheel fails. It comes randomly and the only thing that fixes it, is unplugging and plugging it back in. Tried different usb ports but the same thing happens at some point.
Reply With Quote


  #9  
Old 01-22-2017, 07:08 AM
Begaz Begaz is offline
Registered User
 
Join Date: Jan 2017
Posts: 4
POST ID # = 887909
Begaz Reputation: 10
Default

Hi all
i've got the same issue, and i agree with thedane85, cause it's happening the same to me aswell.
It would be useful to know from Corsair if this is an hardware problem on some bad batch models, or a software glitch, before i ask for a product substitution.
Thank you

Edit: forgot to mention my system spec: Intel i7 4770k, MB gigabyte z87x-ud3h, 16 gb Corsair ram ddr3 2000mhz, ssd Samsung pro 850 512gb, msi gaming x gtx 1080

Last edited by Begaz; 01-22-2017 at 07:13 AM.
Reply With Quote


  #10  
Old 01-22-2017, 11:35 AM
thedane85 thedane85 is offline
Registered User
 
Join Date: Jan 2017
Posts: 3
POST ID # = 887924
thedane85 Reputation: 10
Default

So sorry for my rookie mistake. My system specs are: MSI Z77 Mpower, i5 3570k, 8gb HyperX 2133, samsung ssd 120, msi gtx 770.
Reply With Quote


  #11  
Old 01-23-2017, 06:48 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,342
POST ID # = 887992
Toasted Toasted Reputation: 124
Default

Can you try it without the CUE software running in the background? Does the scroll wheel still fail?
Reply With Quote


  #12  
Old 01-23-2017, 07:23 PM
Corsair Henry's Avatar
Corsair Henry Corsair Henry is offline
Corsair Employee
Corsair Henry's PC Specs
 
Join Date: Oct 2013
Location: Corsair HQ
Posts: 1,403
POST ID # = 888069
Corsair Henry Reputation: 14
Default

Hello Everyone,

I am currently looking into this and will try replicate the issue on my end. Please do continue to provide me with updates.
Reply With Quote


  #13  
Old 01-25-2017, 07:08 AM
Begaz Begaz is offline
Registered User
 
Join Date: Jan 2017
Posts: 4
POST ID # = 888282
Begaz Reputation: 10
Default

Uninstalling the CUE software seems to have fixed the issue...at least for now.
Reply With Quote


  #14  
Old 01-26-2017, 07:30 AM
thedane85 thedane85 is offline
Registered User
 
Join Date: Jan 2017
Posts: 3
POST ID # = 888492
thedane85 Reputation: 10
Default

I've also uninstalled the CUE software, haven't had the issue since uninstall.
Reply With Quote


  #15  
Old 01-26-2017, 12:43 PM
Corsair Henry's Avatar
Corsair Henry Corsair Henry is offline
Corsair Employee
Corsair Henry's PC Specs
 
Join Date: Oct 2013
Location: Corsair HQ
Posts: 1,403
POST ID # = 888539
Corsair Henry Reputation: 14
Default

Quote:
Originally Posted by Begaz View Post
Uninstalling the CUE software seems to have fixed the issue...at least for now.
Reinstall CUE again and see if the issue reappears.

Quote:
Originally Posted by thedane85 View Post
I've also uninstalled the CUE software, haven't had the issue since uninstall.
Please do the same. A few of us is trying to replicate this issue with no luck so far.
Reply With Quote


Reply

Tags
harpoon

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.