The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 48 votes, 4.98 average. Display Modes
  #346  
Old 06-25-2019, 05:08 AM
dimipapa dimipapa is offline
Registered User
dimipapa's PC Specs
 
Join Date: Jun 2019
Posts: 3
POST ID # = 1009240
dimipapa Reputation: 10
Default

the keyboard(k70 MK2) has lost its connection for the last few days.
while it is open,suddenly the leds off and the keyboard is dead.
if a re-start the winows, is still dead..
it work again after switch off/on from power supply.!
i try and i do soft reset(with esc)but the same problem.
this even happens in a situation(motherboard asus x470 pro).



what else can I do?

Last edited by dimipapa; 06-25-2019 at 05:17 AM.
Reply With Quote


  #347  
Old 07-30-2019, 05:00 PM
rhaversen rhaversen is offline
Registered User
rhaversen's PC Specs
 
Join Date: Jul 2019
Location: Denmark
Posts: 1
POST ID # = 1013142
rhaversen Reputation: 10
Default

Quote:
Originally Posted by JZA70twntrbo View Post
So I just connected my K95 and Scimitar Pro through the Lapdog and using the newest version of CUE [...]
Sorry for the necro, but how did you get to fit the K95 keyboard into the Lapdog? Did you have to cut off the side panel of the lapdog, or is it possible to remove it with screws?
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.