The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-05-2018, 04:45 PM
Violet Gravity Violet Gravity is offline
Registered User
Violet Gravity's PC Specs
 
Join Date: Jun 2018
Posts: 3
POST ID # = 971643
Violet Gravity Reputation: 10
Oops Corsair Lighting node problems with Carbide RGB Newegg edition

I'll try to keep it short

https://puu.sh/BqfDL/7154bb6163.mp4
^small video of the problem

Bought Corsair Spec Omega RGB Newegg edition like a week ago

Newegg edition comes with 4x LL120 fans instead of the default ones

iCue picks it up
"Hmmm strange, no lighting control for fans, guess I'll force update to the node and maybe it will" WARNING IF INTERRUPTED YOU ARE FUGGD "w/e who would cancel an update"

24 hours pass and it's still at 0%
"maybe it never started, o well"
turns off computer

fans don't light up, case itself stuck on generic rbg static
iCue makes it show up as red, case is angry

I should probably fix this
ehh maybe tomorrow

help, ty
Reply With Quote
 

Tags
icue, lighting, newegg, node, omega

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.