The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-18-2017, 07:26 PM
Raafaelo Raafaelo is offline
Registered User
Raafaelo's PC Specs
 
Join Date: Feb 2017
Posts: 1
POST ID # = 891838
Raafaelo Reputation: 10
Question Problème Watercooling H80iV2

Bonsoir,
Je viens d'acheter le H80iv2, je l'ai monté et une fois le pc démarré les ventilateurs plus la pompe ont directement tourné à fond et le logo corsair sur la pompe n'est pas allumé.
Je suis allé dans mon bios et je remarque que la pompe n'est pas reconnu alors qu'elle fonctionne.
J'ai placé un des ventilo qui était branché comme indiqué sur la notice du H80iV2 sur une prise CPUFAN2 et le ventilo tournait normalement sans faire de bruit.
J'ai aussi remarqué que quand je débranchait le watercooling et que je le rebranchait pendant même pas une seconde le logo corsair s'allume mais s'éteint ensuite.
Je voudrais savoir pourquoi le watercooling et ses ventilo tournent à fond et comment régler ce problème, pour la lumière ce n'est pas grave si elle ne marche pas.
Merci d'avance
Reply With Quote
  #2  
Old 03-06-2017, 11:57 AM
Corsair Aurel's Avatar
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,107
POST ID # = 894106
Corsair Aurel Reputation: 10
Default

Bonjour

Avez-vous suivi l'aide au montage expliqué dans notre guide d'installation ?

Lien : http://www.corsair.com/~/media/corsa...h80iv2_qsg.pdf

Pour paramètre les ventilateurs, vous devez installer le logiciel Corsair Link (votre H80i v2 doit être également brancher sur un usb interne de votre carte mère afin qu'il soit pleinement fonctionnel).

C-link : http://downloads.corsair.com/downloa...-v4.5.0.55.zip

N'hésitez pas à ouvrir un ticket auprès de notre service technique pour remonter votre problème : https://corsair.secure.force.com/home/home.jsp

Cordialement

Bonne journée.
Reply With Quote
Reply

Tags
h80iv2, probleme, ventilateurs, vitesse, watercooling

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.