The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-05-2019, 12:31 PM
Dunnload Dunnload is offline
Registered User
 
Join Date: Jul 2018
Posts: 6
POST ID # = 1007013
Dunnload Reputation: 10
Default Problème Hydro Series H110i

Bonjour, suite a un problème avec Windows, j'ai du réinstaller le système.
Sauf que depuis Windows ne détecte plus l'USB de la pompe :

Périphérique USB inconnu (échec de demande de descripteur de périphérique)

iCUE ne détecte pas non plus le H110i

Y a t-il une solution à ce problème ? Merci
Reply With Quote
  #2  
Old 06-06-2019, 05:11 AM
Dunnload Dunnload is offline
Registered User
 
Join Date: Jul 2018
Posts: 6
POST ID # = 1007111
Dunnload Reputation: 10
Default

Problème résolu :)

J'ai du reset le BIOS, je pence qu'il devait y avoir un conflit avec l'option "intel serial I/O"
Des lors que j'ai désactivé la fonctionnalité tout à fonctionné.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.