The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-01-2011, 01:21 PM
ablev ablev is offline
Registered User
ablev's PC Specs
 
Join Date: May 2011
Location: Leverkusen
Posts: 8
POST ID # = 500495
ablev Reputation: 10
Default H60 und Liquid Metalpad?

Erstmal Hallo an die Corsair-Gemeinde!
Ich habe mir eine H60 bestellt und hoffe, Sie nächste Woche zu bekommen.
Nun habe ich allerdings´ne Frage dazu.
Für meine vorigen Kühler habe ich gern das Liquid MetalPad von Coollaboratory benutzt. http://www.caseking.de/shop/catalog/...set::6005.html
Für optim. Kühlergebnisse soll man ja erstmal´nen Burn-In durchführen, also die CPU kurz auf etwa 60° C erhitzen.
Ich habe das immer so gemacht, dass ich den Kühler-Lüfter vom MoBo abgezogen und nach Erreichen der Temp. wieder angeschlossen habe.
Könnte ich das auch mit der H60 so machen, oder könnte es zu Problemen kommen, wenn ich die H60, für kurze Zeit, ohne Lüfter betreibe?
Denn, wenn ich die CPU auf über 60° C hochziehe, wird ja sicherlich die Flüssigkeit der H60, ohne Lüfter, auch ganz schon heiss.

ablev
Reply With Quote
  #2  
Old 05-01-2011, 01:31 PM
Elprincipal Elprincipal is offline
Registered user
Elprincipal's PC Specs
 
Join Date: May 2008
Location: Germany
Posts: 3,916
POST ID # = 500499
Elprincipal Reputation: 10
Default

CPU auf 60 Grad, ist die H50 Kühlflüssigkeit bei 45 Grad ca. das ist nicht schlimm - ich würde einen lüfter vor den Radiator hängen und mit minimaler Drehzahl (5-6 Volt versorgen) dann eine CPU intensive Anwendung oder Everest Belastungstest starten - natürlich konstant auf die Temps achten, sollte aber so absolut sauber gehen - egal was Du machst, keines Falls die Pumpe abschalten oder in der Drehzahl reduzieren (diese sollte immer über 1000rmp laufen - sonst kann diese einen Pumpenschaden erleiden) !
Reply With Quote
  #3  
Old 05-01-2011, 01:46 PM
ablev ablev is offline
Registered User
ablev's PC Specs
 
Join Date: May 2011
Location: Leverkusen
Posts: 8
POST ID # = 500504
ablev Reputation: 10
Default

Wow, Elprincipal, Thanx für die schnelle Antwort.
Werde mich an deine Tipps halten, aber bis jetzt habe ich die H60 ja noch nicht.
Ist meine erste Flüssigkeitskühlung und bin schon echt gespannt darauf.
Wie ist eigendlich die Qualität der WLP, die bereits aufgetragen ist ?
Ist Sie so gut, das ich das Liquid Metalpad garnicht brauche?

ablev

Last edited by ablev; 05-01-2011 at 01:57 PM.
Reply With Quote
  #4  
Old 05-01-2011, 01:52 PM
Elprincipal Elprincipal is offline
Registered user
Elprincipal's PC Specs
 
Join Date: May 2008
Location: Germany
Posts: 3,916
POST ID # = 500505
Elprincipal Reputation: 10
Default

im prinzip ist diese recht gut - kannste mit der MX3 vergleichen ca.
Daher denke ich nicht das es notwendig ist - Du kannst es ja erstmal so probieren, meist ist das schon für die meisten mehr als TOP ;-)

tauschen kannste das ja immer noch :-)
Reply With Quote
  #5  
Old 05-01-2011, 01:59 PM
ablev ablev is offline
Registered User
ablev's PC Specs
 
Join Date: May 2011
Location: Leverkusen
Posts: 8
POST ID # = 500506
ablev Reputation: 10
Default

Quote:
Originally Posted by Elprincipal View Post
Du kannst es ja erstmal so probieren, meist ist das schon für die meisten mehr als TOP ;-)
tauschen kannste das ja immer noch :-)
OK, so mach ich´s.

Hab noch´ne seltsame OT-Frage.
Warum kann ich in meinen PC-Specs nicht meine SSD von OCehZett einfügen?
Es kommen immer nur Sterne am Anfang, sehr seltsam.

ablev
Reply With Quote
  #6  
Old 05-01-2011, 02:12 PM
Elprincipal Elprincipal is offline
Registered user
Elprincipal's PC Specs
 
Join Date: May 2008
Location: Germany
Posts: 3,916
POST ID # = 500508
Elprincipal Reputation: 10
Default

Ist ein Sprachwortfilter - alles was im Filter hängt wurde von den Admins irgend wann einmal reingepackt da Gespräche ausgeufert sind - oder aber weil es Trademarks sind und bspw. hersteller darum gebeten haben. Gibt aber noch viele andere Gründe ;-)
Reply With Quote
  #7  
Old 05-01-2011, 02:18 PM
ablev ablev is offline
Registered User
ablev's PC Specs
 
Join Date: May 2011
Location: Leverkusen
Posts: 8
POST ID # = 500509
ablev Reputation: 10
Default

Quote:
Originally Posted by Elprincipal View Post
Gibt aber noch viele andere Gründe ;-)
Also ich schreib´s so wie oben oder ich lass die Sterne?
Find ich etwas albern, irgendwie Kindergarten, oder?

ablev
Reply With Quote
  #8  
Old 05-01-2011, 02:25 PM
Elprincipal Elprincipal is offline
Registered user
Elprincipal's PC Specs
 
Join Date: May 2008
Location: Germany
Posts: 3,916
POST ID # = 500510
Elprincipal Reputation: 10
Default

Das ja, aber wenn Du hunderte Postings hast wo sich die User gegeneinander Flamen, dann musst Du einschreiten - das gibt ja sonst ein noch viel schlimmeres Bild her ;-)

Ist schon hart, was alles im Netzt rumfliegt ;-)
Reply With Quote
  #9  
Old 05-01-2011, 02:56 PM
ablev ablev is offline
Registered User
ablev's PC Specs
 
Join Date: May 2011
Location: Leverkusen
Posts: 8
POST ID # = 500515
ablev Reputation: 10
Default

Quote:
Originally Posted by Elprincipal View Post
dann musst Du einschreiten - das gibt ja sonst ein noch viel schlimmeres Bild her
Leuchtet ein, auserdem habe ich´ne Lösung für mich gefunden.
Reply With Quote
  #10  
Old 05-01-2011, 03:59 PM
Elprincipal Elprincipal is offline
Registered user
Elprincipal's PC Specs
 
Join Date: May 2008
Location: Germany
Posts: 3,916
POST ID # = 500520
Elprincipal Reputation: 10
Default

Jepp - ist denke ich auch einleuchtend :-)
Reply With Quote
  #11  
Old 05-06-2011, 12:28 PM
ablev ablev is offline
Registered User
ablev's PC Specs
 
Join Date: May 2011
Location: Leverkusen
Posts: 8
POST ID # = 501293
ablev Reputation: 10
Default

Ich bin´s mal wieder.
Habe nun seit 2 Tagen die H60 drin und bin eigendlich ganz zufrieden.
Unter Last(z.B. beim spielen) sind die Temps um rund 15°C gefallen, super.
Allerdings habe ich im Idle ein seltsames Temp-Problem.
Kern3 und Kern4 meines Quad werden nicht kühler als 37°C.

Unter Belastung werden alle 4 Kerne fast gleichmässig warm, aber beim Abkühlen bleiben die Kerne 3 und 4 bei 37° stehen und die Anderen gehen auf etwa 30° zurück.
Ich habe die Corsair schon mehrfach wieder runter genommen und verschiedene WLPasten ausprobiert, aber egal ob ich Sie dünn oder dick auftrage, immer das gleiche Resultat.
Seit Heute Früh habe ich nun mal das Liquid Metalpad drauf gemacht, aber auch mit dem Ergebnis, Kern 3 und 4 bei 37°.
Hat Irgendjemand´ne Idee, woran das liegen könnte?

ablev
Reply With Quote
  #12  
Old 05-06-2011, 06:54 PM
Elprincipal Elprincipal is offline
Registered user
Elprincipal's PC Specs
 
Join Date: May 2008
Location: Germany
Posts: 3,916
POST ID # = 501348
Elprincipal Reputation: 10
Default

Ja klar :-)

Die toleranz der Messung alleine beträgt schon 2-3 Grad, also könnte theoretisch Core 1 33 Grad sein und Core 3&4 34 Grad - daher ist das überhaupt kein Problem aus meiner sicht. Alle 4 Cores werden ja über den Heatspreader gekühlt das Problem (wenn es denn eines gäbe) würde unter dem Heatspreader sitzen - das ist dann außerhalb jeder Handhabe - das kann nur Intel durch CPU tausch ändern - aber wie gesagt - ist das hier in meinen Augen kein Problem - sieht man häufiger ;-)
Reply With Quote
  #13  
Old 05-07-2011, 04:59 AM
ablev ablev is offline
Registered User
ablev's PC Specs
 
Join Date: May 2011
Location: Leverkusen
Posts: 8
POST ID # = 501409
ablev Reputation: 10
Default

Quote:
Originally Posted by Elprincipal View Post
aber wie gesagt - ist das hier in meinen Augen kein Problem - sieht man häufiger
Thanx, Elprincipal, bin beruhigt.

ablev
Reply With Quote
  #14  
Old 05-07-2011, 02:08 PM
Elprincipal Elprincipal is offline
Registered user
Elprincipal's PC Specs
 
Join Date: May 2008
Location: Germany
Posts: 3,916
POST ID # = 501460
Elprincipal Reputation: 10
Default

nicht dafür, immer gern.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.