The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-26-2019, 11:35 AM
havek2700 havek2700 is offline
Registered User
 
Join Date: Feb 2019
Posts: 7
POST ID # = 999059
havek2700 Reputation: 10
Default LL120 Fans Rgb stopped working over night!?

So my fans have been working perfectly for 2 weeks and literally over night 4 of them don't light up at all and 2 of them barely light up. What should I troubleshoot, Uninstalling and reinstalling iCUE software? Opening the PC and checking the connections or do I have faulty fans that need to be RMA'd?

I should mention that I did not move the PC or anything the fans simply stopped lighting up on their own. They are still spinning and working as they should is just the RGB lights don't light up. On iCue software it recognizes all 6 fans it says they are fully working but obviously they're not. I'll attach before and after pics.

https://ibb.co/wCPW515
https://ibb.co/TPB2Gb7

As you can see in the after pic only the top 2 left fully work, the rest are somewhat working or flat out don't have any lightning. Any help would be appreciated,thanks!
Reply With Quote


  #2  
Old 03-26-2019, 12:17 PM
havek2700 havek2700 is offline
Registered User
 
Join Date: Feb 2019
Posts: 7
POST ID # = 999065
havek2700 Reputation: 10
Default

UPDATE: I seem to have fixed the issue by moving the cables around in my RGB hub I moved 1->2, 2->3, 3->1 and 4->5, 5->6, 6->4. I also unplugged and re-plugged the cables leading from both of my RGB hubs to the CoPro. Anyone have any ideas why this fixed my issue? The cables were plugged in correctly, none were loose and they were obviously working fine for 2 weeks. Really odd!

Last edited by havek2700; 03-26-2019 at 12:53 PM.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.