The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-21-2019, 04:51 AM
smile689 smile689 is offline
Registered User
smile689's PC Specs
 
Join Date: Jun 2018
Posts: 27
POST ID # = 1011954
smile689 Reputation: 10
Default i cant use wireless Dark core SE

i bought dark core se rgb few days ago

and i updated firmware. 3.35

but,

if i disconnect wire,(usb receiver is conneted)
not showing darkcore se in icue.

disconnect usb receiver, and re connect receiver, showing in icue,
and i can see dark core version is "?", suggest dark core firmware update in icue message.
(but i cant update or update fail over 97%)

if i use Wire mode, normally showing icue, and i can see 3.35 version.

i have another dark core se, and this is normal.(but it is has problem, every 60 second, going to sleep)


and both same, if i reboot my computer,
Wireless Dark core SE reconnect receiver everytime if i want see in icue.


i tried reinstall icue

Last edited by smile689; 07-21-2019 at 05:01 AM.
Reply With Quote


  #2  
Old 07-21-2019, 08:13 AM
smile689 smile689 is offline
Registered User
smile689's PC Specs
 
Join Date: Jun 2018
Posts: 27
POST ID # = 1011958
smile689 Reputation: 10
Default

fixed wireleass issue today.
but reboot issue is still occure



when i computer boot, i can't see dark core menu in icue (Dark core SE is wireless status.)
so i tried USB Receiver reconnect or Power switch on and off, it is fixable.
but i always try this way every boot my computer.

Last edited by smile689; 07-21-2019 at 09:01 AM.
Reply With Quote


  #3  
Old 07-21-2019, 05:22 PM
Apophis3 Apophis3 is offline
Registered User
Apophis3's PC Specs
 
Join Date: Feb 2018
Posts: 541
POST ID # = 1011992
Apophis3 Reputation: 12
Default

When you do a flash, firmware is updated in both the mouse and dongle. You may want to try a forced update, maybe something went wrong n the dongle update.
Reply With Quote


  #4  
Old 07-22-2019, 05:01 AM
smile689 smile689 is offline
Registered User
smile689's PC Specs
 
Join Date: Jun 2018
Posts: 27
POST ID # = 1012051
smile689 Reputation: 10
Default

i fixed version issue.

but i have two dark core se and same occured other issue when i updated 3.35 firmware.
this is dark core not showing in icue when my computer boot.(wirelessmode)
if i reconnect dongle, it can be fix.
also usb cable connected(wire mode) -> usb calbe disconnect(wireless mode), occured not showing in icue(also same way for fix)

i tried re install firmware, and icue. but i cant fixed.
Reply With Quote


  #5  
Old 07-22-2019, 01:55 PM
Apophis3 Apophis3 is offline
Registered User
Apophis3's PC Specs
 
Join Date: Feb 2018
Posts: 541
POST ID # = 1012105
Apophis3 Reputation: 12
Default

Quote:
Originally Posted by smile689 View Post
i fixed version issue.

but i have two dark core se and same occured other issue when i updated 3.35 firmware.
this is dark core not showing in icue when my computer boot.(wirelessmode)
if i reconnect dongle, it can be fix.
also usb cable connected(wire mode) -> usb calbe disconnect(wireless mode), occured not showing in icue(also same way for fix)

i tried re install firmware, and icue. but i cant fixed.
Check if your Windows OS is using Fast Boot. If so, disable.
Reply With Quote


  #6  
Old 07-24-2019, 01:01 AM
smile689 smile689 is offline
Registered User
smile689's PC Specs
 
Join Date: Jun 2018
Posts: 27
POST ID # = 1012295
smile689 Reputation: 10
Default

Quote:
Originally Posted by Apophis3 View Post
Check if your Windows OS is using Fast Boot. If so, disable.
thank you.

i changed Ultra Fast Mode -> Fast Mode in BIOS, and it is fixed.
Reply With Quote


  #7  
Old 07-24-2019, 10:52 AM
Apophis3 Apophis3 is offline
Registered User
Apophis3's PC Specs
 
Join Date: Feb 2018
Posts: 541
POST ID # = 1012355
Apophis3 Reputation: 12
Default

Ahh, ok, so the BIOS wasn't initializing the USB device properly. :) Glad it's working for you now.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.