The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Systems > CORSAIR ONE

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-05-2020, 08:02 AM
IngeMauseth IngeMauseth is offline
Registered User
 
Join Date: Apr 2020
Posts: 1
POST ID # = 1040091
IngeMauseth Reputation: 10
Default Corsair ONE i164 won't boot

Hi,

A few days ago I bought a pre-built Corsair ONE i164 Core i9 32GB 960GB SSD RTX 2080 Ti. Serienummer: 0006200803215.

I set it up with a Samsung screen over DiplayPort. Everything worked fine. I downloaded and played Resident Evil 3. I finished with from the start menu (Windows) with "turn off". The next day I was going to turn on the machine, it didn't start. The lights in front of the cabinet light up, as do the networks and the two USB ports next to it (back). The Caps Lock button on the keyboard lights up when I press it. But the screen is completely black. I have tried both of the suggestions in the manual: "A: Disconnect all cables from the CORSAIR ONE and hold the power button for
5 seconds. Then reconnect the cables and attempt to power it on. If the unit still does not boot, disconnect all cables from the CORSAIR ONE again and hold the Reset CMOS button on the back of the unit for 15 seconds. Afterwards, reconnect the cables and try to power on the system again."

Any suggestions?
Reply With Quote


  #2  
Old 04-06-2020, 01:58 PM
Corsair CJ's Avatar
Corsair CJ Corsair CJ is offline
Corsair Employee
Corsair CJ's PC Specs
 
Join Date: Jul 2016
Location: Corsair HQ
Posts: 722
POST ID # = 1040284
Corsair CJ Reputation: 42
Default

Since you've tried the other methods already. Try seeing if a different DisplayPort on the back of your system will work. Additionally (though rarely) you can try waking up the monitor first (toggle the monitor's OSD on) then try to power on the system.

I suggest submitting a ticket to our support team for further assistance and proper tracking of your issue.
__________________


If you have a customer/technical support question please post a thread in the appropriate section of the forum or submit a ticket here:
CORSAIR Support Portal
CORSAIR Hydro X Series Tutorial Playlist
CORSAIR iCUE Software Tutorial Playlist
Info/Diagrams for Setting Up CORSAIR RGB Fans, Strips, ETC
iCUE NEXUS Guides and Resources

Reply With Quote


  #3  
Old 04-15-2020, 08:47 AM
redmagic redmagic is offline
Registered User
 
Join Date: Apr 2020
Posts: 2
POST ID # = 1041418
redmagic Reputation: 10
Default

Hi, I have had similiar issues and it seemed to be the DisplayPort cable. I am running without problems on HDMI now and have ordered a higher rated cable to see if that works. It might be related to pin 20 of the cable being connected or not (It should not be connected).
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.