The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-18-2017, 09:27 AM
CapedCrusadr117 CapedCrusadr117 is offline
Registered User
CapedCrusadr117's PC Specs
 
Join Date: Sep 2017
Posts: 1
POST ID # = 920434
CapedCrusadr117 Reputation: 10
Default Corsair Vengeance RGB 3200 C16 LED's not working

Recently got all my components together for a threadripper build. Upon initial startup, all the RAM sticks lit up for glorious RGB. However, after installing windows and updating BIOS (0046 is the latest beta bios on overclock.net), none of the RAM stick LED's light up. I don't have the corsair link software installed because i wanted to control everything through aura, yet aura doesn't seem to be able to do anything. Any suggestions for a solution?
Reply With Quote


  #2  
Old 09-21-2017, 12:12 AM
Cpt.Planet Cpt.Planet is offline
Registered User
 
Join Date: Apr 2010
Posts: 43
POST ID # = 920685
Cpt.Planet Reputation: 18
Default

You're probably going to need to wait for CLink to support X399.
Reply With Quote


  #3  
Old 09-29-2017, 05:58 PM
Corsair Black Pearl's Avatar
Corsair Black Pearl Corsair Black Pearl is offline
Corsair Employee
 
Join Date: Oct 2013
Location: Corsair
Posts: 40
POST ID # = 921646
Corsair Black Pearl Reputation: 10
Default

Latest C-LINK can be downloaded from http://www.corsair.com/en-us/downloads. v4.9.0.57 supports X399. Thank you.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.