The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-06-2018, 03:06 PM
Porkibear Porkibear is offline
Registered User
Porkibear's PC Specs
 
Join Date: Dec 2018
Location: Orange County, CA
Posts: 10
POST ID # = 984014
Porkibear Reputation: 10
Question 3 out of 6 fans RGB not working

Hi All,

I finally dove straight into my first pc build last night. Wiring on the 460x RGB case is an absolute mess, but I’m slowly cleaning up the bunches of wires. Before I do that though...

I turned on the pc last night to make sure all the fans were running. I didn’t connect a monitor, so I haven’t had a chance to dive into BIOS yet. Here is my fan setup:

3 LL120 RGB fans in front of case, all three have RGB connected to an RGB hub in slots #1-3. Two of the front fans are cooling an h100i v2. These two are being powered by the AIO cooler connection. The third LL120 fan power is plugged into the commander pro. Commander pro is connected to SATA from PSU and USB is plugged into the mb. After turning on the pc, all three LL120 fans are spinning and also have RGB power.

3 SP120L RGB fans for exhaust (1 rear, 2 top). These are the fans which came with the 460x case. All I did was relocate them to the exhaust side, and I also got rid of the button control module since I’m connecting to the commander pro. I’m using the supplied RGB hub for the SP120 fans. The SP fan power is connected to the commander pro. RGB are connected to the SP RGB hub. The hub is connected to the commander pro, as well as SATA cable for power. With pc powered on, the SP fans have power, but no RGB. I checked all my connections and it all looks correct. Any of you have any ideas? I’m at work now, but plan on troubleshooting this when I get home tonight.

Everything else seems to be working properly. I’m also wondering...how do I know the AIO cooler is circulating? I don’t hear anything- no gurgling, pump noises...just the fans purring away.
Reply With Quote


 

Tags
commander pro, ll120, rgb, sp120

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.