The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-26-2015, 11:25 AM
zeon84 zeon84 is offline
Registered User
zeon84's PC Specs
 
Join Date: Apr 2015
Posts: 1
POST ID # = 775386
zeon84 Reputation: 10
Default LS 60GB low write speed

Hello.
I`ve bought new LS 60GB, and as i see at http://www.corsair.com/en/force-seri...ta-3-6gb-s-ssd write speed must be up to 450.
But i see in CrystalDiskMark3_0_4 only 176Mb.

The OS is Win8.1.
Should i change some OS tweaks or something?
Reply With Quote


  #2  
Old 04-26-2015, 03:45 PM
Technobeard's Avatar
Technobeard Technobeard is offline
Bearded Corsair Employee
 
Join Date: Oct 2012
Posts: 4,347
POST ID # = 775484
Technobeard Reputation: 68
Default

Test it with ATTO.

Quote:
Max Sequential Write (ATTO) Up to 450MB/s
__________________
“Humor is reason gone mad.” - Groucho Marx
"I suggest a full frontal assault with automated laser monkeys, scalpel mines and acid." - Psychotic potato dwarf
"Do not meddle in the affairs of wizards, especially simian ones. They are not all that subtle." - Terry Pratchett
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.