View Single Post
  #6  
Old 03-30-2020, 10:12 AM
Corsair Art's Avatar
Corsair Art Corsair Art is offline
Corsair Employee
 
Join Date: Feb 2016
Posts: 747
POST ID # = 1039321
Corsair Art Reputation: 14
Default

Quote:
Originally Posted by Ithaca74 View Post
Hola, creo que he localizado el problema, no es el componente que cite en el anterior post, mirando el registro de eventos de windows, hay un error ciclico con un servicio llamado "Corsair Gaming Audio Config", por lo que he podido leer en este mismo foro en inglés, parece ser que icue intenta iniciar este servicio, que carga de arranque, y al no haber ningun dispositivo corsair de audio conectado, como es mi caso, hace como un barrido y produce una interrupcion en la comunicacion. He seguido la indicación que se daba en ese tema, he ejecutado msconfig en modo administrador, he localizado el servicio y lo he deshabilitado, de momento al reiniciar llevo como 20 minutos sin tener el problema, no se ha cortado la iluminacion ni una vez.

También he cambiado en la bios una opcion de ahorro de energia en los puertos USB.

Espero que esto le pueda servir a alguien, si no tiene conectados unos cascos corsair deshabilitar ese servicio, y si alguna vez los adquiere volver a habilitarlo.

Dejo un enlace al hilo que he referido: https://forum.corsair.com/forums/sho...d.php?t=191901

Un saludo.
Muchas gracias por la informacion. Si es asi como deberia de funcionar la verdad es que no te podria decir. Espero que alguien mas viendo esta se puede ayudar as si mismo, y obviamente quisieramos que nuestro equipo de soporte tambien sepa de los problemas. Si tienes tiempo, por favor contactalos aqui: support.corsair.com

-Art
Reply With Quote