View Single Post
  #1  
Old 07-17-2014, 04:31 PM
cbell4 cbell4 is offline
Registered User
cbell4's PC Specs
 
Join Date: Jul 2014
Posts: 2
POST ID # = 719561
cbell4 Reputation: 10
Default H100 on Asus P9X79

Since I found nothing about this issue on the net and finally figured out a solution, it made sense to post it here for reference.

My H100 has been running fine for over a year on my Asus P9X79 Deluxe. The pump is connected to the CPU fan and both fans are connected to the pump. I recently updated the mobo firmware to version 4701 dated 05/07/2014. Upon reboot, both fans initially turned on full speed for about a second then stopped. The pump continued to run as indicated by a CPU fan speed above 3700 rpm (typically stays at 3792).

At some point I noticed that the H100 was in link commander mode (little man icon is on). I have never had a link commander and I am almost certain my H100 was NOT in this mode before the bios update. I reset the firmware - no effect. I did it again and still no change. I tried various bios settings, including suggestions found from other posts in this forum:
  • set Q-fan control to 200 or Ignore
  • set CPU Fan to Ignore instead of Monitor
  • disabled Q-Control altogether
  • other power related settings in bios
  • with computer on, unplug and replug fans into H100

All had no effect. I plugged one of the fans into a mobo chassis fan connector and bingo! Got control of that fan via the motherboard and Asus AI Suite Fan Xpert+. Tried plugging the other fan into CPU fan OPT since it was nearest but Fan Xpert+ can't control that fan (which doesn't make sense) so I moved it to another chassis fan connector.

In Fan Xpert+, I tested one of the fans and got these results:
Power RPM
100% 2448
90% 2290
80% 2035
70% 1760
60% 1465
50% 1124
40% 90
30% 0

So I set created a user defined setting for both fans. At 30 deg.C they run at 40% power and go up to 100% power by 70 deg.C.

If you have a similar problem, I hope you land here before spending a lot of time finding a fix!
Reply With Quote