View Single Post
  #62  
Old 11-15-2006, 08:52 AM
ivan5150 ivan5150 is offline
Registered User
ivan5150's PC Specs
 
Join Date: Nov 2006
Posts: 16
POST ID # = 269078
ivan5150 Reputation: 10
Default

Quote:
Originally Posted by RAM GUY View Post
Please try and set the tested setting with the Voltage set to 2.1 Volts and Change ‘Write to Precharge delay’ in the BIOS (same page as for latencies) from default 10 to 15. The please disable legacy USB and test with www.memtest.org. You can follow the link in my signature for the tested settings and all settings not listed should be set to Bios default or Auto!
Now is good! Thank you... can I just ask you about the voltage? (My TWIN2X2048-6400 are tested for 1.9v) Ive putted all the setting above (5,5,5,12 and 15 in Write to Precharge delay) but leave AUTO in the voltage setting... so Ive to put 1.9 , 2.1 (as you say above) or I leave AUTO...?? Thank you very much
Reply With Quote