View Single Post
Old 04-21-2019, 08:24 AM
c-attack c-attack is online now
Registered User
c-attack's PC Specs
Join Date: Jun 2014
Posts: 9,247
POST ID # = 1002080
c-attack c-attack Reputation: 107

Take a look at your GPU settings. iCUE must use GPU resources to render all those little graphs and the like. If you set your GPU to maximum performance in the Nvidia Control Panel, it is going to treat iCUE as high priority, just like a game.

This is not a common issue and there are a lot of wild ideas in the thread above. Your issue most likely involves a second setting on the PC not directly related to iCUE, but of course finding it is the trick.
Reply With Quote