View Single Post
  #70  
Old 06-02-2019, 08:41 AM
Asuradeva Asuradeva is offline
Registered User
 
Join Date: Jun 2019
Posts: 2
POST ID # = 1006607
Asuradeva Reputation: 10
Default

It seems to be issue with iCUE purely.
When I have iCUE installed i do hear the Connect/Disconnect sound - When i uninstall iCUE i do not hear that sound anymore.
I have had this issue with both Windows 10 1903 and 1809 builds.
I had that issue with just Hydro H150i connected to PC and when i bought K55 keyboard i had this issue(additionally i started to get issue that K55 RGB Keyboard Incompatible Firmware during boot) When the firmware does not load properly most programs start to open very slowly aswell(for example Steam).
With iCUE uninstalled there is no issue whatsoever.
Running iCUE 3.16.56 and K55 runs V 30.06 firmware, H150i runs v.1.0.4 firmware.
Tried different USB Ports the issue was still there

So far i have tried this workaround: Device manager -> USB ROOT HUB -> Allow the computer to turn off this device to save power

Still monitoring this but for now at first restart i did not hear the Connect/Disconnect sound. Personally i think a user should not custom configure their device for things to work so i hope it gets fixed in future updates. I know when i had iCUE 2. version then i did not have this issue.
Motherboard is Asus ROG MAXIMUS XI HERO and all drivers are up-to date


Update: Even after disabling it i still hear the Connect/Disconnect sound.
Is there any other software where i can control the Fan speeds + pump of H150i (Quiet/Balance/Extreme) as i do need the Balance mode to cool off the computer and when i uninstall iCUE it by default goes into Quiet mode. I do not care about the RGB lights of the cooling or keyboard as the case is a closed case so i do not see that anyway and i just want a functional keyboard overall.

Update V2: When i hear the Connected sound while i turn on PC the following programs start:
ESET, Nvidia Geforce Experience, Logitech Gaming software(as i got Logitech Mouse and keyboard), Skype, Steam
When i hear Disconnect sound: iCUE starts and my profiles for H150i and K55 are loaded.
Problem Occurred on Windows 10 1809 and freshly installed Windows 10 1903 latest builds

Last edited by Asuradeva; 06-02-2019 at 05:45 PM. Reason: Update V2
Reply With Quote