View Single Post
  #59  
Old 01-04-2019, 12:15 PM
Nobiling Nobiling is offline
Registered User
Nobiling's PC Specs
 
Join Date: Apr 2018
Posts: 2
POST ID # = 988249
Nobiling Reputation: 10
Default How I Fixed It...

Ok, so I was able to resolve the issue on my motherboard (ASUS Crossfire Hero VII WiFi)...
When I first got my motherboard, it had the version 0509 BIOS and the USB headers were working, but different Corsair devices would disconnect and reconnect randomly. Most notably my H150i AIO (connected on the Commander Pro) and the ST100 stand connected regular USB.
Eventually, I got tired of the random flickering so I upgraded my BIOS to version 1103 (newest), but the H150i AIO AND my HX850i power supply (both connected to the Commander Pro USB headers) stopped appearing inside iCue. Every other Corsair device worked just fine. Digging through the new BIOS, I noticed a lot of USB handoff/control options no longer existed. The only related option that still remained was the XHCI handoff which was enabled.
I downgraded to version 0702 and many USB options and controls reappeared. I left all the USB related options to their defaults (Auto) and everything started working again.

In summation, if the newest BIOS version doesn't work for you, maybe try an older one?...
Reply With Quote