View Single Post
  #53  
Old 03-24-2015, 11:47 AM
CockyLokie CockyLokie is offline
Registered User
CockyLokie's PC Specs
 
Join Date: Nov 2012
Location: Cape Town, South Africa
Posts: 2
POST ID # = 768258
CockyLokie Reputation: 10
Send a message via Skype™ to CockyLokie
Default

Hey guy's here is my Story.

I recently upgraded my PC. Everything was working perfectly on my old system.

Installed a clean Windows 7 Ultimate x64 edition. I got everything up and running Installed my K70 RGB and installed CUE and it worked perfectly.

I then proceeded to install all the latest Motherboard drivers from CD/Website (I have Asus Maximus 7 Hero) once all my drivers where installed my CUE software decided to say i hate you and said no device detected.

After reading a users comment saying to install the latest versions of USB drivers i did, Rebooted started CUE and bobs your auntie it worked.

Steps:
1. Find the brand and Driver you need. (Go to your Motherboard's Webpage it normally displays the version and brand)
on my side it was Intel USB 3 Driver Set.
2. Google your USB Chip-set brand and get the latest version.
3. Install the USB Driver with all your USB's still plugged in, as it will now disconnect all your devices while it installs.
4. Once installed Restart your PC

I really hope this works out for you guys and that you have pleasant days.
Reply With Quote