View Single Post
  #5  
Old 06-25-2018, 09:16 PM
Reiley360 Reiley360 is offline
Registered User
 
Join Date: Jun 2018
Posts: 1
POST ID # = 960778
Reiley360 Reputation: 10
Default

Quote:
Originally Posted by rtrx View Post
As the title shown, EQ presets can't change. I can still click on the presets. Visually, the bar goes up and down like the usual, but nothing is happening with the audio. Voice prompt still says "1, 2" normally when changing through presets and the "beep" sounds normal when changing, but the sound doesn't change at all. More info: Dolby Surround is still working, changing the RGB Wave speed on my K55 RGB still works perfectly well, costum presets don't work too, I've tried reinstalling (did not work, can't change to 2.15.83 because mic is still bad at that version), I've tried many media players and games, all the same.

(I'm confused about posting this, either in Audio or CUE, but I decided to post this here, sorry if I'm wrong)
I am also having this issue, would be great if this gets fixed as the compression of audio is actually starting to give me headaches.
Reply With Quote