View Single Post
  #1  
Old 06-27-2018, 11:30 PM
Rakshasas Rakshasas is offline
Registered User
Rakshasas's PC Specs
 
Join Date: Jun 2018
Posts: 10
POST ID # = 961139
Rakshasas Reputation: 10
Exclamation New iCue "Freezes" and requires constant CorsairService restart

Hello everyone,

I apologize if this is being discussed somewhere but I haven't seen it.

Long story short, CorsairService seems to just get stuck and stop updating iCUE. Not only do the graphs on the dashboard and "Space" stop updating and become flat, changing fan speeds and colours no longer work either. The service is essentially dead.

I've attached two screenshots that show the problem. Note how every graph is completely flat in the first picture. Nothing updates including temperatures. Note the second screenshot where the data starts changing again. The second screenshot is roughly 30 seconds after I restart CorsairService. At some point in the next 10 minutes or so it will once again stop reporting.

My solution to prevent overheating is to keep my fans at max speed until this is resolved, but that is quite loud.

I have to say, if it weren't for this particular problem I am having I would say I really like what you have done with iCUE. I never really liked Corsair Link (useful but a bit clunky and for some reason refused to go on my 3rd monitor). One unified software package for this stuff is just a great idea, but unfortunately the risk of overheating is too great and I hope we can resolve this.

I was thinking about performing a reinstall but I figured I'd post first and see if anyone had a comment. I have restarted my computer and have experienced this issue for two days.
Attached Images
File Type: png FlatGraphMeansItsFrozen.png (124.8 KB, 1117 views)
File Type: png AfterServiceRestartGraphIsWavyAgain.png (136.0 KB, 986 views)
Reply With Quote