View Single Post
  #1  
Old 10-10-2019, 03:28 AM
MagoKimbra MagoKimbra is offline
Registered User
 
Join Date: Oct 2019
Posts: 1
POST ID # = 1020862
MagoKimbra Reputation: 10
Default iCue does not recognize devices after Windows 10 Update

I have iCue with corsair peripherals for a long time, and everything worked properly.
Some days ago there was a Windows 10 patch from then on when I turn on the PC, icue does not recognize the USB devices, Keyboard (K95 RGB), mause (Glaive RGB), Pad (MM800 RGB), commander pro. The software starts, but nothing is driven, the peripherals work, but with standard lighting. I have to close iCue and start it again at that point everything goes back to working.
It is updated to the latest version, also tried to uninstall Icue and reinstall it, but it does exactly the same.
There is also another software, for asus Phoebus, that asks me for permission to use it when it is turned on. As if for some software the administrator authorization was lost, at least I think ... But I can't get out of it in any way. Can you help me?
Reply With Quote