View Single Post
  #4  
Old 05-13-2016, 10:58 PM
mikedavey mikedavey is offline
Registered User
mikedavey's PC Specs
 
Join Date: May 2016
Posts: 2
POST ID # = 852101
mikedavey Reputation: 10
Default Corsair Hydro H110i problem

Quote:
Originally Posted by Toasted View Post
By boot, do you mean going through POST and so on or does the computer POST without the header plugged into the IE1394 header?

Have you tried resetting the BIOS by removing the CMOS battery? Does it change anything?
Hi thanks for your reply,

without the header lead plugged in the PC only makes noise for a few seconds after I press the power button and shuts itself off, I dont think its getting as far as POST - that is also what happens with the header lead plugged in to either of the free USB headers on the motherboard.

weirdly, the PC now boots fine and runs fine (seemingly and according to corsair link) with the header lead plugged in to the "IE1394" header. I'm obviously worried leaving it plugged in to the wrong header due to the wrong voltage being supplied.

I have not tried removing the cmos battery yet, but I did flash the bios to update it after the issues, that all went fine.


Quote:
Originally Posted by red-ray View Post
Plugging the H110i in the 1394 Header could well have damaged/broken it as it supplies +12 volts rather than the +5 volts that USB headers supply.

Which did you use first?

I have just checked the manual and page 2-25 states Never connect a USB cable to the 1394a connector. Doing so will damage the motherboard!
I know, always RTFM

It was initially plugged into the USB header but was not booting so I tried the other, same response, then tried taking out the occupied USB header and replacing it with the hydro header lead, same response again. I then replaced the originally occupied header and put the hydro lead into the IE1394 header (stupidly and without bad intent.) The PC then booted, and as far as I was aware I had achieved success. (now I feel a bit silly.) After 5 minutes or so and downloading corsair link, I realised the cooler wasn't being picked up.

I decided to re-try the other USB headers, still not booting there. back to the "working USB header" (IE1394) which at least allows me to get into windows. It was then I began investigating the USB headers on my motherboard more thoroughly, learned my error with the IE1394 port, and came here for some assistance!

would you also advise resetting the cmos battery?

thanks in advance for helping an idiot!
Reply With Quote