View Single Post
  #1  
Old 01-14-2019, 01:18 AM
Sdhiker Sdhiker is offline
Sdhiker
Sdhiker's PC Specs
 
Join Date: Jan 2019
Location: San Diego
Posts: 3
POST ID # = 989777
Sdhiker Reputation: 10
Default H115i RGB PLATINUM does not turn off after powering down PC

I just put together a new system

Phanteks Evolv X
Gigabyte Z390 AORUS ULTRA
I7-9700
Evga Geforce GTX 1070
EVGA Supernova 850 P2, Platinum
Corsair H115i Platinum

Windows 10 is installed as are all the drivers.
Bios have been updated

When I go to power down the computer the H115i Platinum continues to run.

After looking up the problem all weekend I tried enabling ErP in the Power Setting in the bios and that did allow the computer to fully power down, but then it would not power back on to post.

I then have to clear CMOS and then I can start back up.

From the beginning when I start the system, the coolers fans turn red once power is restored to the case, I hit power and the fans for the cooler ( not the case will start spinning and are lit up) but nothing will happen yet. I hit the power one more time and then the system will go through 3 quick stages of trying to power on before it finally gets to post and then windows.

Once this has all happened the system is stable and will power off ( the cooler does not power off) and reboot with any issues ( except for the cooler).

Now that is a lot of information, and if you are reading this you can imagine me pulling my hair out all weekend as I try to figure out what the hell is going on.

Am I having an issue with the Mother board ( I don't think so)
Is there an issue with the H115i Platinum ( more then likely)

Does anyone out there have anything similar they have gone through and if so were you able to figure out a fix for it ?
Reply With Quote