View Single Post
  #7  
Old 12-11-2017, 11:30 PM
hastegag hastegag is offline
Registered User
hastegag's PC Specs
 
Join Date: Dec 2016
Location: Northeast US
Posts: 898
POST ID # = 930174
hastegag Reputation: 20
Default

I hardly ever use powershell except to rename files by piping dir or ls results into a rename like:
DIR | Rename-Item –NewName { $_.name –replace " ",""}
dir | ren -newname { $_.name.ToLower() }

but i always do that stuff after opening it, i don't have any real experience with it and until tonight, i could not reproduce what you mentioned.

That was even on 2 different win10x64 pro machines, BUT then i happened to uncheck legacy mode incidentally in the properties and then suddenly when i tried in cue again, i could not get it to run. Even when i checked legacy mode back on, i could not get it to run.

In my experience, task manager showed nested within CUE, the console host window and powershell as many times as i ran it from within cue. Different / normal results when i clicked a shortcut to the exe or just running the full path to the exe.

That said, i did solve it by running from within cue this:
cmd /c powershell

which seems to work fine? Now there may be some form of elevation issue there, or some other particulars of powershell that are dumbed down when within command prompt, but I am unaware of the nuances. Let me know if that works for you because for me it seems to be working.
Reply With Quote