View Single Post
  #13  
Old 12-01-2008, 07:36 AM
IvanPro IvanPro is offline
Banned
IvanPro's PC Specs
 
Join Date: Nov 2008
Posts: 15
POST ID # = 378364
IvanPro Reputation: 10
Default

Hello to you all again.

I've been doing a little more research on this issue.

Well, I'm sending you another pic were you can see something I consider very interesting.

There are some readings:

Vcore from Asus Probe is at 1.38
VCore from CPU-Z is at 1.232

This is not a slight difference.

I left (again) my PC on this night too, to see what would happen and if Asus Probe could help me in some way. It didn't crash (a miracle) but Asus Probe recorded VCore being "abnormal" to a whopping 3.33V?!?!?!?!?

I don't know what to think.

Then there is something else. As I stated earlier I set manually the voltages for the memory banks at 2.1V. I took a look at Speedfan under the Tab Info - Read DIMM Info and this is the result:

Scanning SMBus at $1C00...
Decoding DIMM #0
Memory type is DDR2
Module Ranks : 2
Levels : 1.8V
Parity : NO PARITY
Refresh Rate : 7.8us
Total Size : 1024MB
Decoding DIMM #1
Memory type is DDR2
Module Ranks : 2
Levels : 1.8V
Parity : NO PARITY
Refresh Rate : 7.8us
Total Size : 1024MB
Scanning SMBus at $1C40...



It says "Levels: 1.8V"? For both the banks? Is that normal? Otherwise I'd say something is seriously borked here (which you couldn't even tell because the PC works like a champ... besides it randomly freezing LOL). Maybe RAMGuy can throw his 2 cents at me? I'm crazying over this, I'm no Pro at this (I almost stopped keeping informed on PC technology around the A7N times) and all these readings cores voltages and whatnot are getting me paranoid (I dreamt of my PC locking while I was saving a SUPERVERYIMPORTANTWTFBBQ document LOL).


Thanks for your attention, I'm eagerly awaiting for your answers and considerations.

Ivan.
Attached Images
File Type: jpg VCORE CPU.JPG (116.3 KB, 563 views)
Reply With Quote