View Single Post
  #544  
Old 09-03-2017, 01:23 PM
Hurin Hurin is offline
Registered User
 
Join Date: Jun 2002
Posts: 13
POST ID # = 918815
Hurin Reputation: 10
Default

Quote:
Originally Posted by Dion250 View Post
DRAM frequency ratio from 100:100 to 100:133
MCH Full Check from Auto/Enabled to Disabled

After I changed those two I have been stable on 3200.
Glad I took the time to read this thread from page 1.

Since I got my Asus Z170 Deluxe and CMK32GX4M2B3200C16 (2x16GB) RAM, I've only ever been able to run at XMP 3200 settings with a single BIOS for the motherboard.

With the 1902 BIOS, everything is rock stable. No problems whatsoever. However, every newer BIOS has presented with the occasional "error 55" at warm or cold startup.

This weekend, I finally decided that I didn't want to continue running such an old BIOS, so I put the newly release 3504 BIOS on it and began reading. . .

The two tips above seem to do the trick. If I turn off either of them, the issue returns.

Asus Z170 Deluxe - BIOS 3504
Intel 6700K @ 4.6GHz
32GB (2 x 16GB) CMK32GX4M2B3200C16

Stable settings (at least thirty cold and warm reboots accomplished without issue)
  • AI OVerclock Tuner --> XMP
  • ASUS Multicore Enhancement --> Disabled
  • Core Ratios (all four) --> 46
  • BCLK Frequency : DRAM Frequency Ratio --> 100:133
  • DRAM Odd Ratio Mode --> Disabled
  • DRAM Frequency --> 3200 (must set this again after changing BCLK:DRAM ratio to 100:133)
  • MCH Full Check --> Disabled (under DRAM Timing Control)
  • Max CPU Cache Ratio --> 46
  • CPU Core/Cache Voltage --> Adaptive Mode
  • Additional Turbo Mode CPU Core Voltage --> 1.290
  • DRAM Voltage --> 1.3500
  • FCLK Frequency For Early Power On --> 1GHz
  • CPU Load-line Calibration --> 6
Reply With Quote