View Single Post
  #10  
Old 10-27-2018, 04:32 AM
mrsim mrsim is offline
Registered User
mrsim's PC Specs
 
Join Date: Oct 2018
Posts: 5
POST ID # = 978068
mrsim Reputation: 10
Default

Quote:
Originally Posted by krazykid View Post
First, can you take a screenshot of your icue? It could be a number of things which is usually user error. My guess based off what you described is that your keyboard isn't an RGB keyboard. Confirm that you actually bought an RGB keyboard and not just a regular red or blue backlit keyboard. For the profiles to be loading but not displaying, that's the only logical reason i can think of.
thanks for the reply...yes this is an RGB keyboard it was working fine in the older corsair utility engine software this new version seems to be having issues with my board,have uninstalled reinstalled updated keyboard firmware to latest version(which it was on anyway),so not sure where i am going wrong...before you used to be able to just click on the profile and it would shown on both the screen and the keyborad and simply dragging and dropping to the top of the profile lists would then set this profile as default...here are some screen shots maybe these will help

EDIT: seems i have discovered my issue i was not un-enabling all the other options besides lighting effects before choosing a profile and uploading it...this was explained in one of the tutorial videos i watched so i accept my mistake...thank you for the help and the website for the profiles as well

[IMG][/IMG]

Last edited by mrsim; 10-27-2018 at 05:25 AM.
Reply With Quote