View Single Post
  #18  
Old 05-27-2019, 01:00 PM
Stavos914 Stavos914 is offline
Registered User
Stavos914's PC Specs
 
Join Date: Mar 2019
Posts: 14
POST ID # = 1005896
Stavos914 Reputation: 10
Default Ah for ****S sake...

Quote:
Originally Posted by DevBiker View Post
If it was a bad NoPro, I'd be inclined to think that it wouldn't show up at all. Like ... ever.

Is this directly connected to your motherboard? Do you have any other kind of hub/splitter/whatever in between the NoPro and the motherboard?

Do you see the same behavior if you use a standard mini USB cable and route it to rear I/O? (This isn't a solution, just troubleshooting.)
HOLY. ****! I should have listened to you earlier dude. I just plugged the NoPro to the I/O with a normal mini USB cable and that seems to have fixed the issue. I've already tried it three times with the fan lights coming back on every time. I'll keep shutting it down every so often to confirm, and turn it off for the night to see if they come back on in the morning, but I think this has been the issue all along.

I don't know if this is a bad cable or a bad port yet though (or compatibility issue?). You folks might understand the specs required much better than I can. Is the cable provided by Corsair compatible with my USB port on my MB?

Thanks again, and very sorry I didn't try all the suggestions you gave me right away. I guess I still tried them all but this one was way late, haha!
Reply With Quote