View Single Post
  #1  
Old 05-12-2019, 06:39 AM
Nimir Nimir is offline
Registered User
Nimir's PC Specs
 
Join Date: Dec 2013
Posts: 3
POST ID # = 1004315
Nimir Reputation: 10
Question H100i V2 reporting 0RPM on fans in iCUE

I noticed yesterday when I went in to iCUE that my H100i v2 was not showing up at all.
I plugged it in to the MB directly ( I run it through a commander pro normally ) and it still did not show up. Did a quick google search and found that my drivers where the problem. So I remove them and windows reinstall them and after that my H100i v2 is back in iCUE. But now the fan RPM is showing 0RMP. So I reinstall iCUE. I remove all the old paths in the registry, and still nothing. After reinstalling, rebooting 2-3 times Im stuck.
I did try installing link ( with iCUE not installed on my system ) but it's the same there. I can see the h100i v2 but the RPM is getting reported as 0.

And yes, the fans are spinning and if I run them through the commander pro they report back there speed. I also have tried to change the RPM in iCUE on the H100i v2 it does not change the speed of the fans so it's not a UI bug. I have zero control over it.

My Commander pro and Scimitar pro RGB works without problems in iCUE.

Before I reinstall Windows to really exclude that it is a software problem. Do anyone know what more I can try or have a fix for this?
Reply With Quote