View Single Post
  #35  
Old 03-28-2018, 02:07 AM
Muadweeb Muadweeb is offline
Registered User
Muadweeb's PC Specs
 
Join Date: Mar 2018
Posts: 14
POST ID # = 947088
Muadweeb Reputation: 10
Default

Quote:
Originally Posted by Freeblazin View Post
I am also experiencing this issue in where the Commander Pro Hub (CLCH) or attached devices are not recognized when connected to the internal motherboard headers of the ASUS Zenith Extreme. I have verified that XHCI handoff and Legacy USB Devices are enabled in the BIOS. I have the latest ASUS chipset drivers installed as well. To note, the ASUS chipset installer package for this motherboard did not install the USB Host Controller drivers for windows 10, leaving the Microsoft generic driver to install. I also tested a manual driver upgrade to the latest AMD Controller and Hub drivers with the same results.

My current workaround is a DIY USB header to dual USB cables plugged into the rear IO panel, which is working for now so I may enjoy the incredible RGB goodness of the new iCUE suite and Far Cry 5!!

I would appreciate if this bug could remain on the list, even down near the bottom with all the iCUE dev efforts getting all the attention. I am also available to test any beta firmware towards this issue as well.


Commander Pro connected to internal header




Commander Pro connected to rear IO USB Host Controller




AMD USB Host Controller SIV Details




AMD USB Host Controller Driver Details


So THIS should get me around my hub problem? https://www.moddiy.com/products/USB-...MaAsTgEALw_wcB
Reply With Quote