View Single Post
  #1  
Old 09-15-2018, 11:39 AM
Z.S Z.S is offline
Registered User
Z.S's PC Specs
 
Join Date: May 2016
Posts: 112
POST ID # = 972854
Z.S Reputation: 10
Default iCUE Software problems with RGB strips

Up until the update that fixed the LL Series fans not working on boot or after waking from sleep, my RGB strip were working perfectly and until I decided to change the lighting effect yesterday (after replacing the broken RGB LED PSU logo that came with my Crystal 570x Mirrored Black Special Edition) I noticed that the LED strips wouldn't turn on. I didn't have much time left yesterday so I didn't work on my PC but then today after forgetting this whole thing I noticed that before logging in to my PC the LED strips were working fine and before the iCUE software had loaded they were fine AGAIN and then after going in to software I changed the colours of my setup using "instant lighting" tab and EVERYTHING including my LED strips lit up but when I disabled instant lighting they turned off again. So I assume this is a software bug

these are ALL the RGB Corsair branded iCUE compatible products I own and in the ORDER they should appear in from left to right

1) K70 RGB Rapidfire
2) MM800 RGB Polaris
3) M65 Pro RGB FPS
4) Void Wireless (don't really use the lighting on it and only got it because it was on clearance and intend to replace it with the Corsair HS70 as I have had the Void Wireless for OVER 2 years and the mic recently snapped off (wire inside is OK) and I have it taped to the headset)
5) LL120 RGB (x6)
6) RGB Strips x4
7) Crystal 570x RGB case front logo and PSU shroud logo

the LL120 RGB fans LED's are controlled using the Corsair Commander Pro and the LED strips and case lighting are connected to a Lighting Node Pro
Reply With Quote