View Single Post
  #4  
Old 07-02-2017, 05:08 PM
tokintmash tokintmash is offline
Registered User
 
Join Date: Jun 2017
Posts: 3
POST ID # = 910209
tokintmash Reputation: 10
Default

Well.... :D

I actually had tried to use the disk in the upgrade bay of my laptop and via USB and got the same results. I also tried it via another USB cable with another computer and got the same results.

When I read your post I installed the disk again but this time to the main HD slot and moved the main HDD to the upgrade bay. In the UEFI it now only showed the upgrade bay. So I figured it didn't show the main slot because it did not detect the SSD. So I left it and went out.

When I got back I started the SSD Toolbox for whatever reason and saw that it showed the correct information - 120GB and firmware version 5.05...

I used Minitool partition wizard free to migrate the system (because SSD Toolbox failed to clone) to SSD and voila. I write this running the system already from SSD. :) So, thanks for making me try again! :)
Reply With Quote