View Single Post
  #6  
Old 05-17-2019, 10:45 PM
A Computer Guy A Computer Guy is offline
Registered User
A Computer Guy's PC Specs
 
Join Date: Jan 2019
Posts: 136
POST ID # = 1004864
A Computer Guy Reputation: 10
Default

CorsaOpel,

You should specifically indicate what model and version ram kit you have.

I must have misunderstood your original description. So you are using AUTO correct?

Now check your timings in the BIOS/UEFI. You may override the AUTO settings by entering your primary timings manually according to your JEDEC or XMP memory module timings. If you decide to use your frequency and timings from your XMP profile when set to AUTO also set the specified DRAM voltage your XMP profile wanted to use as well.

Note if your steel legend bios is similar to the other ASRock Ryzen boards then it may have two options for memory. One for XMP profile and the other ASRock profile. It is designed that either one or the other is set for XMP but not both. If either of those options individually don't work people tend to set these to AUTO then set frequency, timings, and voltage manually.
Reply With Quote